Go Back   nV News Forums > Software Forums > Gaming Central > Crysis

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-01-07, 06:41 PM   #1
Abraxus#
Registered User
 
Abraxus#'s Avatar
 
Join Date: Dec 2006
Location: Hereford, UK
Posts: 273
Default Gah! Artifacts

I read somewhere that Crysis was pretty sensitive to overclocking but I'm getting some pretty hideous artifacts everywhere with my stock GTS. It's been overclocked before but I haven't done anything to it since installing the 169.01's.

The kind of stuff i'm getting is massive blocks of colour sticking out of the sea and random chunks of texture flying all over the place. It's the same kind of stuff that normally means I need to lower the oc.

So, anybody else getting this kind of thing?
__________________
Core2Quad Q9550
ASUS Commando
4GB Kingston HyperX PC2 8500
EVGA GTX 260 216
Intel X25M G2 160GB SSD
X-Fi Xtreme Music
Corsair TX 650
Samsung SM226BW
Abraxus# is offline   Reply With Quote
Old 11-01-07, 06:56 PM   #2
SeriTonin
*BANNED*
 
Join Date: Dec 2006
Posts: 1,349
Default Re: Gah! Artifacts

I got that with the .04's, went back to 01.s all is well.

I do get artifacting in this game if I oc ...I'm guessing the load is so excessive and pushing the card to it's limits with heat that any kind of oc is just killing it.
SeriTonin is offline   Reply With Quote
Old 11-15-07, 08:53 PM   #3
lee63
Classified
 
lee63's Avatar
 
Join Date: Aug 2005
Location: Murrieta, U.S./Taunton, U.K.
Posts: 4,263
Default Re: Gah! Artifacts

I have 2x Ultras at stock and I'm getting artifacts also, weird because it didn't happen in th demo
__________________
lee63 is offline   Reply With Quote
Old 11-15-07, 09:30 PM   #4
sillyeagle
sillyego
 
sillyeagle's Avatar
 
Join Date: Sep 2005
Location: USA
Posts: 5,394
Default Re: Gah! Artifacts

I don't know, but since installing this game I can no longer overclock my card. I don't know if its the driver, or if the game kicked my GPUs ass.

Even if I turn the clock all the way down, it still fails when I click the tes button. So I cannot OC or underclock my card at all, since there is no way to do it without passing the "test".
__________________
Intel Core i7 920 Nehalem Quad @ 4.0GHz
EVGA GTX 660 SLI @ 1046MHz
OCZ Platinum CL7 6GB
EVGA Intel X58
_____________
A man's dreams are an index to his greatness.
sillyeagle is offline   Reply With Quote
Old 11-15-07, 09:36 PM   #5
SeriTonin
*BANNED*
 
Join Date: Dec 2006
Posts: 1,349
Default Re: Gah! Artifacts

yep i get em too. I can play the game in intervals. I just rearranged the room and put my pc near the window, havent seen any artifacts since, but Im cautious
SeriTonin is offline   Reply With Quote
Old 11-16-07, 06:54 AM   #6
CoSWill
Registered User
 
CoSWill's Avatar
 
Join Date: Sep 2002
Posts: 197
Default Re: Gah! Artifacts

I noticed the game doesn't like Anistropic Filtering turned on in the drivers (169.04). With it on I get bright white leaves on trees at night. Turn it off and everything looks fine.

4800+ X2
A8N-SLI
8800 GTS/640
4 GB PC3200
CoSWill is offline   Reply With Quote
Old 11-16-07, 07:04 AM   #7
Abraxus#
Registered User
 
Abraxus#'s Avatar
 
Join Date: Dec 2006
Location: Hereford, UK
Posts: 273
Default Re: Gah! Artifacts

I've tried most things to get rid of it in the demo - three sets of drivers, underclocking my card, changing all the settings, running memory and ram at stock etc, with no success. It does however appear to get worse towards the end of the level which seems a bit odd, performance also gets worse so maybe it's a memory or heat issue.

The types of things that happen are bits of textures shooting off into the sky, huge blocks of texture covering the sky, transparent bit of the map etc. Suffice to say, it spoils the immersion a bit. I'll post some screenshots in a bit.
__________________
Core2Quad Q9550
ASUS Commando
4GB Kingston HyperX PC2 8500
EVGA GTX 260 216
Intel X25M G2 160GB SSD
X-Fi Xtreme Music
Corsair TX 650
Samsung SM226BW
Abraxus# is offline   Reply With Quote
Old 11-16-07, 07:20 AM   #8
Airbrushkid
 
Airbrushkid's Avatar
 
Join Date: Nov 2005
Posts: 1,420
Default Re: Gah! Artifacts

I just got the game yesterday. Plays fine and I can overclock with my card and no artifacts.
__________________
Intel Q9550 l eVGA NForce 780i SLI FTW l 2 Palit GTX 560 Ti 2 GB SLI l Corsair Dominator 8 gig PC2-8500 l 2 - Intel X-25M 80 gb SSD Raid 0 l WD 1 -2TB & 2 -1TB l On board sound l Antec TruePower Quattro TPQ-1200 1200W l Windows 7 Ultimate 64 bit l 3 X Dell E248WFP 24" Monitors
Airbrushkid is offline   Reply With Quote

Old 11-16-07, 07:44 AM   #9
Revs
Registered User
 
Join Date: May 2007
Location: UK
Posts: 6,365
Default Re: Gah! Artifacts

This is strange because the game doesn't heat up my cards like other games do, so I don't think it's a heat issue. Bad programing maybe. Hopefully this up-coming patch will sort it.
Revs is offline   Reply With Quote
Old 11-16-07, 07:57 AM   #10
brett01
Registered User
 
Join Date: Sep 2007
Posts: 23
Default Re: Gah! Artifacts

Me too getting artifacts ,Im using 169.04 beta drivers by the way.After getting them i ran ATI tool for about 30mts no problems.I dont know why Nvidia screwed like this.
brett01 is offline   Reply With Quote
Old 11-16-07, 08:16 AM   #11
Airbrushkid
 
Airbrushkid's Avatar
 
Join Date: Nov 2005
Posts: 1,420
Default Re: Gah! Artifacts

When did they announce a patch?
__________________
Intel Q9550 l eVGA NForce 780i SLI FTW l 2 Palit GTX 560 Ti 2 GB SLI l Corsair Dominator 8 gig PC2-8500 l 2 - Intel X-25M 80 gb SSD Raid 0 l WD 1 -2TB & 2 -1TB l On board sound l Antec TruePower Quattro TPQ-1200 1200W l Windows 7 Ultimate 64 bit l 3 X Dell E248WFP 24" Monitors
Airbrushkid is offline   Reply With Quote
Old 11-16-07, 12:55 PM   #12
Abraxus#
Registered User
 
Abraxus#'s Avatar
 
Join Date: Dec 2006
Location: Hereford, UK
Posts: 273
Default Re: Gah! Artifacts

Here is a pretty common example of what im seeing:
__________________
Core2Quad Q9550
ASUS Commando
4GB Kingston HyperX PC2 8500
EVGA GTX 260 216
Intel X25M G2 160GB SSD
X-Fi Xtreme Music
Corsair TX 650
Samsung SM226BW
Abraxus# is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
P9X79 + i7 3820 + GTX 580 + Linux(Gentoo, Ubuntu) = square multicolor artifacts KPF NVIDIA Linux 8 12-16-12 05:34 AM

All times are GMT -5. The time now is 07:19 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.