Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-13-07, 01:42 AM   #1
UbuNv
Registered User
 
Join Date: Nov 2007
Posts: 13
Default driver 100.14.xxx bug? correct?

Hello! I'm a nvidia-user come from Italy, so sorry for my terrible english

I try to explain my problem, I've got random freezes when I install the drivere 100.14.xxx in my ubuntu gutsy gibbon 7.10...

I know that this problem afflict more people, but I don't understand if Nvidia is working to correct it, and if the answer is "Yes", if there is a date for the next and correct drivers...

sorry again for my english!

see you soon!

P.S.
I try with sperimental patch, the problem of freezes I think its resolve, but there are more problem with 3d Effects and the games , so If you can tell me if Nvidia working on bug..

UbuNv
UbuNv is offline   Reply With Quote
Old 11-13-07, 05:18 PM   #2
UbuNv
Registered User
 
Join Date: Nov 2007
Posts: 13
Default Re: driver 100.14.xxx bug? correct?

nobody can help me?
UbuNv is offline   Reply With Quote
Old 11-14-07, 04:28 AM   #3
Sblantipodi
Registered User
 
Sblantipodi's Avatar
 
Join Date: Apr 2003
Location: Italy
Posts: 154
Default Re: driver 100.14.xxx bug? correct?

I'm quite happy with 100.14.19...

What driver are you using?
They are working as far as I know at 100.14.23 that should correct some problem...

I
__________________
FPC Bench, a good java benchmark for mobile phones and PDA.
http://www.dpsoftware.org
Sblantipodi is offline   Reply With Quote
Old 11-14-07, 06:26 AM   #4
UbuNv
Registered User
 
Join Date: Nov 2007
Posts: 13
Default Re: driver 100.14.xxx bug? correct?

I'm using 100.14.19, but I also try with 100.14.23


now I try to set my kernel boot with idle=poll and/or maxcpus=1 but I think it's not a good solution! because so my computer use ONLY one cpu right? in fact in my system monitor I've only one cpu :'(


actually with::
idle=poll and/or maxcpus=1

I haven't freeze about 15minutes! but I'm serious worried because my system see only one cpu :'(
UbuNv is offline   Reply With Quote
Old 11-14-07, 06:37 PM   #5
UbuNv
Registered User
 
Join Date: Nov 2007
Posts: 13
Default Re: driver 100.14.xxx bug? correct?

I can confirm, after some hour with 3d effects enable, Xmoto (a game) running, and with tvtime, I've not freezes! but I think that only one cpu is not the real solution...

I hope in Nvidia work!
UbuNv is offline   Reply With Quote
Old 11-15-07, 10:47 AM   #6
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: driver 100.14.xxx bug? correct?

Please see http://www.nvnews.net/vbulletin/showthread.php?t=46678.
zander is offline   Reply With Quote
Old 11-15-07, 08:10 PM   #7
UbuNv
Registered User
 
Join Date: Nov 2007
Posts: 13
Default Re: driver 100.14.xxx bug? correct?

here the log files, (I send the same log with the mail)

but why my computer don't get freeze if I use maxcpus=1 ?

Attached Files
File Type: log nvidia-installer.log (27.2 KB, 111 views)
File Type: bz2 nvidia-bug-report.log.tar.bz2 (33.2 KB, 107 views)
UbuNv is offline   Reply With Quote
Old 11-18-07, 06:48 AM   #8
UbuNv
Registered User
 
Join Date: Nov 2007
Posts: 13
Default Re: driver 100.14.xxx bug? correct?

with Nvidia 169.04 drivers, my computer have not freezes!!!

thx Nvidia!
UbuNv is offline   Reply With Quote

Old 11-18-07, 10:32 AM   #9
neonard0
Registered User
 
Join Date: Nov 2007
Posts: 6
Default Re: driver 100.14.xxx bug? correct?

yeah the current driver had some bug with some card chips like mine , (I have a 7300LE video card) and the stable version of the driver freezes a lot but the beta version have fixed this and now there is no problem.
neonard0 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
failing to initialize NV driver PsyShook NVIDIA Linux 10 09-19-02 12:41 PM
help! looking for correct driver to install denisepoll NVIDIA Linux 11 08-13-02 09:03 AM
Gnome2 lockups due to bug in X driver hobbes NVIDIA Linux 11 07-29-02 04:38 PM

All times are GMT -5. The time now is 04:13 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.