Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-17-07, 09:09 AM   #1
sleepylight
Registered User
 
Join Date: Jul 2004
Posts: 14
Default compiz (core) - Fatal: No sync extension

Hey folks.

I have an 8800GT and a fresh installation of Fedora 8. I'm currently wrangling with getting compiz to load. I installed the latest driver (beta) x86_64-169.04, and without compiz everything appears to work flawlessly. When I run desktop-effects I get the following message:

[root@nemisis ~]# desktop-effects
compiz (core) - Fatal: No sync extension
Xlib: extension "SHAPE" missing on display ":0.0".
Xlib: extension "SHAPE" missing on display ":0.0".
Xlib: extension "SHAPE" missing on display ":0.0".
Xlib: extension "SHAPE" missing on display ":0.0".
Xlib: extension "SHAPE" missing on display ":0.0".
Xlib: extension "SHAPE" missing on display ":0.0".
Xlib: extension "SHAPE" missing on display ":0.0".
Xlib: extension "SHAPE" missing on display ":0.0".
Xlib: extension "SHAPE" missing on display ":0.0".
Xlib: extension "SHAPE" missing on display ":0.0".


I've been digging through forums and google and to be honest I've found many other people with the same problem, but not much as far as solutions. Am I missing something obvious?

-Max

p.s. here is a dancing banana -
sleepylight is offline   Reply With Quote
Old 11-17-07, 12:14 PM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: compiz (core) - Fatal: No sync extension

Please see e.g. http://www.nvnews.net/vbulletin/showthread.php?t=102374.
zander is offline   Reply With Quote
Old 12-05-07, 05:48 AM   #3
firstmithrandir
Registered User
 
Join Date: Dec 2007
Posts: 4
Default Geforce 8800 GT Fedora core 8

How do you manage to run your Geforce 8800 GT on Fedora core 64?

I try to install 169.04 drivers manually and from livna package but
on both cases my computer starts and when it start driver it
crashes system permanently.

This are the last part of xorg.log file I get:
(II) Setting vga for screen 0.
(II) Enabling PCI device
(**) NVIDIA(0): Depth 16, (--) framebuffer bpp 16
(==) NVIDIA(0): RGB weight 565
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Enabling RENDER acceleration
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0): enabled.
To work in Linux I have to come back to Geforce 6800, with
the same drivers and setting which crashes Geforce 8800 GT
it works without any problems.

Nvidia log file : nvidia-bug-report.log
firstmithrandir is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
CPUMark99 - how do you compare fuelrod Benchmarking And Overclocking 66 07-19-11 08:32 AM
Glx mrbig1344 NVIDIA Linux 7 09-30-02 06:45 AM
GForce drivers installed...but dont work tomfullery NVIDIA Linux 6 09-22-02 08:23 AM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM
RH7.3 and nForce - can't find the module dmw400 NVIDIA Linux 4 08-05-02 12:14 PM

All times are GMT -5. The time now is 08:11 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.