Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-18-07, 10:59 AM   #1
Smygis
Registered User
 
Join Date: Sep 2007
Posts: 3
Default Driver 1.0-9639 + Ubuntu 7.10 + GF3 ti200 = Black screen of horror

Ive been trying to install the ubuntu supplied nvidia driver. And when i restart my computer/X all i get is a black screen i cant leave. Ctrl+Alt+Fx dont do anything.

And the strangest thing is that there is no errors in Xorg.0.log To all indications everything works fine. But as i know, thats not true.

Attaching my xorg.conf and Xorg.0.log.

Anyone who knows whats wrong?
Attached Files
File Type: log Xorg.0.log (13.6 KB, 90 views)
File Type: txt xorg.conf.txt (2.5 KB, 89 views)
Smygis is offline   Reply With Quote
Old 11-18-07, 12:26 PM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: Driver 1.0-9639 + Ubuntu 7.10 + GF3 ti200 = Black screen of horror

Does the driver work before you reboot the system? If so, please see http://www.nvnews.net/vbulletin/showthread.php?t=72490.
zander is offline   Reply With Quote
Old 11-18-07, 03:05 PM   #3
Smygis
Registered User
 
Join Date: Sep 2007
Posts: 3
Default Re: Driver 1.0-9639 + Ubuntu 7.10 + GF3 ti200 = Black screen of horror

No. All i get is a black screen.

It never worked. But there is no errors.
I sorta suspect there is something wrong with the xorg.conf but i have no idea what. Any modules that have to be loaded or something?
Smygis is offline   Reply With Quote
Old 11-18-07, 04:18 PM   #4
energyman76b
Registered User
 
Join Date: Dec 2002
Location: Clausthal/Germany
Posts: 1,104
Default Re: Driver 1.0-9639 + Ubuntu 7.10 + GF3 ti200 = Black screen of horror

what happens when you remove Modes "1280x1024" or replace it with something else?
energyman76b is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
[9800gt] Xorg black screen after installing nvidia driver HacKurx NVIDIA Linux 1 06-07-12 01:29 PM

All times are GMT -5. The time now is 08:35 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.