Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-17-03, 09:33 AM   #1
jun9
Registered User
 
Join Date: Apr 2003
Posts: 1
Default ut2003 refresh rate

I have downloaded the UT2003 demo, my X is running 1600x1200x75hz, & when I start UT it runs 1024x768, but at 60hz refresh, how can I get it to run 1024x768x85hz ?
jun9 is offline   Reply With Quote
Old 04-17-03, 03:15 PM   #2
Andy Mecham
l33t master
 
Join Date: Jul 2002
Location: Santa Clara, CA
Posts: 1,163
Default

IIRC, this was a problem with SDL.

--andy
__________________
Andy Mecham
NVIDIA Corporation
Andy Mecham is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Refresh rate fix for all Detonator drivers AshG NVIDIA Windows Graphics Drivers 45 04-27-03 05:55 PM
New 40.41 refresh rate fix ???? Smokey NVIDIA Windows Graphics Drivers 8 08-30-02 02:32 PM
Refresh rate fix for opengl? Zarich NVIDIA Windows Graphics Drivers 1 08-29-02 03:47 PM
Refresh rate not fixed in SP3 Creole Microsoft Windows XP And Vista 2 08-03-02 12:32 PM
Multi monitor refresh rate problem ascully General Hardware 6 07-31-02 03:56 PM

All times are GMT -5. The time now is 01:44 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.