Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-24-07, 07:25 PM   #1
rtcm
Registered User
 
Join Date: Oct 2007
Posts: 51
Default Adaptive clocking lags too much

When running under a Xrender compositing manager like 'xcompmgr -c -C -f' or the new metacity compositor[1] with version 169.04 on a Quadro NVS 135M I get quite a low performance with noticeable delays when changing workspaces or even just scrolling on firefox. It gets a lot better after the chip changes from 169 Mhz to 400 Mhz, but the change takes around 2-3 seconds which is annoying. Could this be improved?

More generally, do the nvidia folk around here welcome some sort of profiling with their driver posted here to look for hotspots that could be optimized? (these would mostly be with sysprof)

[1] http://blogs.gnome.org/metacity/2007...sitation-land/
rtcm is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia: using adaptive network models, indiv's are rep'd as nodes on a network w/ edg News Archived News Items 0 05-16-12 10:00 PM

All times are GMT -5. The time now is 01:43 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.