Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-25-07, 10:10 AM   #1
joehender1
Registered User
 
Join Date: Nov 2007
Posts: 4
Default XFX 6800 AGP GT Linux MythTV Sony TV..

All.

Specs:

X Window System Version 7.2.0
X Protocol Version 11, Revision 0, Release 7.2
Current Operating System: Linux dream 2.6.20.14 #3 Sat Jun 30 10:35:20 EDT 2007 i686
X Window System Version 7.2.0
NVIDIA dlloader X Driver 100.14.19 Wed Sep 12 14:14:20 PDT 2007



Option "DPI" "100 x 100"

What i want to do..

Use a CRT on dvi 1 and a 34XBR970 on dvi2..

I am using a dvi -> vga on dv1 and dvi->hdmi on dvi2..

My TV does not give the EDID correct screen size. I measured with
a tape @ 760mm x 440mm with the option
"DisplaySize 760 440" under "xorg.conf"

THe Screen is still back when i startx...

Another question..

When i am using seprate x screen view. How can i make all the displays
goto the DFP screen by default?

I am using Arch Linux .8 running ICEwm.
joehender1 is offline   Reply With Quote
Old 11-25-07, 10:41 AM   #2
joehender1
Registered User
 
Join Date: Nov 2007
Posts: 4
Default Re: XFX 6800 AGP GT Linux MythTV Sony TV..

All,

Here's the xorg log and xorg.conf



Thanks

Joe
Attached Files
File Type: gz Xorg.0.log.gz (26.8 KB, 101 views)
File Type: gz xorg.conf.gz (1.5 KB, 103 views)
joehender1 is offline   Reply With Quote
Old 11-25-07, 11:07 AM   #3
joehender1
Registered User
 
Join Date: Nov 2007
Posts: 4
Default Re: XFX 6800 AGP GT Linux MythTV Sony TV..

...

after i start X..

The CRT is is fine with 1280x1024..

The TV flashes the "nvidia logo" and has a black background.

When i Move the mouse over to the right the "x" now appears on the TV..

However I cannot move any windows to the TV. it "hops" from the right side of the
CRT to the left side of the CRT and misses the TV...

Any ideas?
joehender1 is offline   Reply With Quote
Old 11-25-07, 07:21 PM   #4
joehender1
Registered User
 
Join Date: Nov 2007
Posts: 4
Default Re: XFX 6800 AGP GT Linux MythTV Sony TV 34XBR970

All,

I got a "working" xorg.conf only if i disable the CRT monitor..

It comes up fine and I can watch TV.. however the screen is off to the right by 3"..

Does anyone know howto fix this?

Also.

Attached is my xorg.conf and Xlog for the working TV..

PROBLEM: when I launch "startx -- -verbose 6" and read the Xlog it stated "cannot validate 1080i or 720p and defaults to 640x480..

How can i disable this and let it run the modes I specify in the xorg.conf?
Attached Files
File Type: gz xlog.works_tv.gz (14.8 KB, 80 views)
File Type: gz xorg.conf.works_tv.gz (1.1 KB, 103 views)
joehender1 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why Buying A Cloud Gaming Company Could Be The Smartest Move Sony Has Made This Gener News Archived News Items 0 06-01-12 07:50 AM
Mandrake Linux 9.0 (Dolphin) now available | comments? volt General Linux 10 10-19-02 10:13 PM
Gainward GeForce4 Ti 4200 and overclocked AGP Prefect47 NVIDIA GeForce 7, 8, And 9 Series 6 09-16-02 03:50 PM

All times are GMT -5. The time now is 03:06 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.