Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-17-03, 01:22 PM   #1
Mike1730
Registered User
 
Join Date: Apr 2003
Location: Colorado
Posts: 2
Question Can't extract the 1.0-4349 package

I just downloaded the 4349 driver, but get a couple of CRC errors when I run --check or --extract. Thinking it might be a problem with the data, I downloaded again, same results. Is anybody else having a similar problem?

Thanks loads
...Mike
Mike1730 is offline   Reply With Quote
Old 04-17-03, 03:12 PM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

No, it's working fine for me... how are you connected to the Internet? If you're using some sort of Ethernet card (including a modem -- modems are generally ppp0), does /sbin/ifconfig -a list any error packets for the relevant interface (eth0, ppp0, whatever)?

Also if you're using any kind of Ethernet card, what kind?
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 04-17-03, 06:01 PM   #3
Mike1730
Registered User
 
Join Date: Apr 2003
Location: Colorado
Posts: 2
Cool

There weren't any errors in the logfile, but your reply got me thinking. I had stupidly forgotten to change the ftp mode to binary. A mistake expected for UNIX newbies, but I've been at it for a while. DUH.

Thanks loads. It works great.
Mike1730 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:34 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.