Go Back   nV News Forums > Software Forums > Gaming Central > Crysis

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-29-07, 05:05 PM   #1
XDanger
Whaaat?
 
XDanger's Avatar
 
Join Date: Nov 2005
Posts: 5,716
Default Draw distance problem..

things appear as if by cheap special effects

169.09
thinking of changing now.

I thought using this would help....

e_view_dist_ratio_detail = 30

Am I missing a line in my config? This didn't happen with my 7300le!!

Boxes, guns and some large objects it affects
__________________
2500K 4.4ghz,P8P67Pro,120gb Force3, 12gb Vengeance,R9290,TX850v2,W7HP,LaCie Blue 22" crt COMMODORE 64 Silver Label 1Mhz/128D 4Mhz(Z80)
XDanger is offline   Reply With Quote
Old 11-29-07, 05:40 PM   #2
agentkay
Registered User
 
agentkay's Avatar
 
Join Date: Aug 2005
Location: Europe
Posts: 3,866
Default Re: Draw distance problem..

I think you need to add these other two values as well:

e_detail_materials_view_dist_xy = 4096
e_detail_materials_view_dist_z = 256
__________________

Intel I7-920 aircooled by Prolimatech Megahalems @ 3.8Ghz (200x19) | Gigabyte GA-X58-UD3R | OCZ Platinum 3x2GB DDR3-1600 RAM (7-7-7-24) @ 1600 | Gainward GTX 480 | WD Raptor 74GB + 150GB + Samsung 1TB | Soundblaster X-Fi Platinum | Corsair AX850 Gold | Coolermaster Stacker 830 silver | Logitech Z-5500 Digital 5.1 | Logitech G15 keyboard | Logitech G25 Racing Wheel | Sharp LC-46 XL1E (gaming and work)
F CliffyB.
agentkay is offline   Reply With Quote
Old 11-29-07, 05:40 PM   #3
nutcrackr
Super Registered User
 
nutcrackr's Avatar
 
Join Date: Sep 2004
Location: Australia
Posts: 3,204
Default Re: Draw distance problem..

e_view_dist_ratio_vegetation = 9000

nutcrackr is offline   Reply With Quote
Old 11-29-07, 06:52 PM   #4
XDanger
Whaaat?
 
XDanger's Avatar
 
Join Date: Nov 2005
Posts: 5,716
Default Re: Draw distance problem..

That didn't fix it :/

Yeah this is really annoying now...I might re-install
__________________
2500K 4.4ghz,P8P67Pro,120gb Force3, 12gb Vengeance,R9290,TX850v2,W7HP,LaCie Blue 22" crt COMMODORE 64 Silver Label 1Mhz/128D 4Mhz(Z80)
XDanger is offline   Reply With Quote
Old 11-30-07, 04:23 AM   #5
BioHazZarD
USCM Marine
 
BioHazZarD's Avatar
 
Join Date: Aug 2004
Location: Sweden
Posts: 2,369
Send a message via MSN to BioHazZarD
Default Re: Draw distance problem..

Weird what if u put both to

e_detail_materials_view_dist_xy = 4096
e_detail_materials_view_dist_z = 4096

that should work otherwise i dunno, driver issue?
__________________
Chieftec Miditower /w 5 case fans | Corsair 620W HX PSU | Asus M4N98TD EVO SLI | AMD Athlon2 X2 260 3,2GHz | Corsair 3GB PC3-10666 | eVGA Geforce GTX 460 1GB (336shader) | Samsung Spinpoint x2 250GB HD +SATA 320GB | SB Audigy 4 @ 2.1 | Samsung Syncmaster BX2331 TFT 23" running 1920x1080@60hz | Windows XP PRO SP2 | |
BioHazZarD is offline   Reply With Quote
Old 11-30-07, 03:19 PM   #6
XDanger
Whaaat?
 
XDanger's Avatar
 
Join Date: Nov 2005
Posts: 5,716
Default Re: Draw distance problem..

I did a proper install of whatever the suggested beta is.
.Im using Vista for now ,The bad Crysis is on my XP
__________________
2500K 4.4ghz,P8P67Pro,120gb Force3, 12gb Vengeance,R9290,TX850v2,W7HP,LaCie Blue 22" crt COMMODORE 64 Silver Label 1Mhz/128D 4Mhz(Z80)
XDanger is offline   Reply With Quote
Old 11-30-07, 03:27 PM   #7
agentkay
Registered User
 
agentkay's Avatar
 
Join Date: Aug 2005
Location: Europe
Posts: 3,866
Default Re: Draw distance problem..

What config are you using and in which directory did you put it? I don't get what you mean by "beta"? The MP beta is long over.
__________________

Intel I7-920 aircooled by Prolimatech Megahalems @ 3.8Ghz (200x19) | Gigabyte GA-X58-UD3R | OCZ Platinum 3x2GB DDR3-1600 RAM (7-7-7-24) @ 1600 | Gainward GTX 480 | WD Raptor 74GB + 150GB + Samsung 1TB | Soundblaster X-Fi Platinum | Corsair AX850 Gold | Coolermaster Stacker 830 silver | Logitech Z-5500 Digital 5.1 | Logitech G15 keyboard | Logitech G25 Racing Wheel | Sharp LC-46 XL1E (gaming and work)
F CliffyB.
agentkay is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
Geforce 4 Go and X-Server Problem with shutdown rapljenovic NVIDIA Linux 2 08-30-02 10:11 AM
RH7.2 (2.4.9-34) install + src.rpm problem FlyingDutchMan NVIDIA Linux 3 08-08-02 09:04 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 09:56 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.