Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-30-07, 04:37 PM   #1
dragoonex
Registered User
 
Join Date: Nov 2007
Posts: 1
Default 169.04 Composite Crash (100.14.19+)

I've noticed that a bug has been introduced in 100.14.19 with compositing. While using 100.14.11 desktop compositing (Compiz, Beryl, and Xcompmgr) was rock solid, but after I upgraded my driver to 100.14.19 the driver crashes at random times. It does not crash if the composite extension is enabled, only if it's enabled and a compositing manager is being used. I haven't found a way to reproduce the bug besides just using the computer for any amount of time. When the driver crashes it restarts X and so long as there is no compositing manager being used it won't crash again, but if one is used, it will crash almost instantly. I would use the 100.14.11 drivers, but since this is a laptop, I require hibernation and it just started working reliably with the 100.14.23 drivers.

My system specs are:

Acer 5630
Intel Core 2 Duo T5200 @ 1.60 GHz
Nvidia GeForce Go 7300
2 GB DDR2
Gentoo Linux (2.6.23 64-bit)

I've attached two bug reports, one before the crash, and one after the crash.

Thanks in advance.
Attached Files
File Type: log nvidia-bug-report-after.log (75.4 KB, 101 views)
File Type: log nvidia-bug-report-before.log (73.6 KB, 86 views)
dragoonex is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
gf 6150se crash! oddhornedant NVIDIA Linux 2 05-05-12 05:30 AM
xvideo crash elanthis NVIDIA Linux 5 10-29-02 07:12 PM

All times are GMT -5. The time now is 11:49 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.