Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-22-07, 08:31 AM   #13
kingi89
Registered User
 
Join Date: Dec 2007
Posts: 8
Default Re: screen tuns off with latest stable driver

Quote:
Originally Posted by el_itur
The boot process went fine until its asked to load glx then the system just freezes and the screen turns off. It's like the whole computer has went off. I can't turn to TTY or anything, jst have to hard reboot. Regardless which driver I use or if I have or not compiz enbled. It always hangs.
Sounds quite similar than my problem, so could you tell me if you're able to get to TTY by pressing SAK (Shift+Alt+Ctrl+SysRQ+K and yes, it's pretty diffucult combo ). It may take a little while (~10-20 sec).
kingi89 is offline   Reply With Quote
Old 12-22-07, 01:03 PM   #14
dahveed3
Registered User
 
Join Date: Sep 2007
Posts: 22
Default Re: screen tuns off with latest stable driver

Yes, then it's different because I'm having no 2D problems and glx is loading fine. It can't be tested with glxgears or work with 3D games but all logs and system tools say it should be working as all the correct stuff is loaded.

Oh, and in another aside for interested Compiz Fusion folks on Debian. The compiz command is actually the compiz-manager script so no additional switches besides compiz & are necessary. Compiz Manager figures out what's needed and just runs compiz.real with whatever options it deems necessary.

Darn. Debian is running so nice except for this. But I'm going to have to wipe it to test what happens in SUSE. If it's the same there I'll switch back to my Gigabyte card. Maybe it doesn't like the DVI to VGA monitor connector adapter? This PNY card has that because the card only has DVI's built in. The Gigabyte is a standard vga connector built in. But then why did the other PNY I used a few months ago work? It doesn't make sense. It's senseless!
__________________
Epox EP-8KRAIPRO AthlonXP3200+ GeForce 6600GT 2x512MB PC3200 DDR-SDRAM SBLive 5.1 Platinum
dahveed3 is offline   Reply With Quote
Old 12-22-07, 05:57 PM   #15
dahveed3
Registered User
 
Join Date: Sep 2007
Posts: 22
Default Re: screen tuns off with latest stable driver

Ha! It was the card!

I recalled my troubles getting the Vista WEI test to not freeze on the initial Aero 3D part and than I had only tested the card on not too intensive games. So I booted into Vista and installed a real 3D game and sure enough it froze as soon as the 3D part started.

I uninstalled the driver, shutdown, and put back my Gigabyte. Once I got the latest NVidia Vista whql's installed I played the game and it worked fine.

Having no idea what's done in Linux when changing cards, and knowing that at least it's the same chip albeit from a different manufacturer, I just booted up to see what would happen.

It works fine! The glxgears ran well, as does Compiz Fusion. No more freeze.

Darn. I'd rather have the latest driver now, as that's what I usually do. But the Debian maintainer usually gets a final release into unstable eventually so I guess I'll wait as long as I don't experience too many problems. The 100.14.19-1 will do for now.

Now I've got to call Monday and see about an RMA. Good thing I tested it before the warranty was out.
__________________
Epox EP-8KRAIPRO AthlonXP3200+ GeForce 6600GT 2x512MB PC3200 DDR-SDRAM SBLive 5.1 Platinum
dahveed3 is offline   Reply With Quote
Old 12-22-07, 07:09 PM   #16
el_itur
Registered User
 
Join Date: Jul 2006
Posts: 17
Default Re: screen tuns off with latest stable driver

Quote:
Originally Posted by kingi89
Sounds quite similar than my problem, so could you tell me if you're able to get to TTY by pressing SAK (Shift+Alt+Ctrl+SysRQ+K and yes, it's pretty diffucult combo ). It may take a little while (~10-20 sec).
Will try that when I return from xmas, (If I'm don't end up broken like my card :P)

Thanks you all, have a great Christmas.
el_itur is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
[9800gt] Xorg black screen after installing nvidia driver HacKurx NVIDIA Linux 1 06-07-12 02:29 PM
Lucid rt kernel can't load latest nvidia driver module, but generic does. marcod NVIDIA Linux 0 05-02-12 07:23 AM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 07:48 PM
Trouble with SuSE 8 & NVIDIA latest driver bughill NVIDIA Linux 3 08-20-02 01:31 PM

All times are GMT -5. The time now is 12:17 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.