Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-03-07, 07:28 PM   #1
funaho
Registered User
 
Join Date: Jan 2004
Location: Detroit, MI
Posts: 12
Send a message via ICQ to funaho Send a message via AIM to funaho Send a message via Yahoo to funaho
Default Driver problems with lots of RAM

Hello,

I'm having some rather strange problems that SEEM to have started about the time I upgraded from 1 GB to 3 GB of RAM. The RAM is fine and in fact despite putting a lot of load on this machine I am having no problems other than when I try to push the video card.

The problem I'm seeing is that the video driver seems to degrade with usage. After the machine has been up for a while I start seeing these in my dmesg output:

NVRM: os_map_kernel_space: can't map 0xf0008000, invalid context!

I get hundreds of these and the address it complains about is always the same, even after a reboot. Most often this happens while trying to start WoW, though I've also noticed it trying to watch HDTV recordings in MythTV using XvMC. Sometimes things will continue to run with just the occasional texture glitch, but eventually the application (be it WoW or MytHTV) will freeze and I have to reboot. Fortunately it doesn't freeze the whole machine so my restarts are generally graceful ones.

At first I thought it was buggy drivers so I downgraded to 96.43, but that did not help. Further research on here suggested it might be the power supply, and since the factory PS in my machine was only 305W I figured it was worth swapping out. So, I bought a brand new Antec EarthWatts 430W supply and installed it last week, but the problem remains. I'm now wondering if perhaps it's the fact that I have so much RAM. Do I need to run a PAE kernel, even though I have less than 4 gigs of RAM?

I should also mention that this seems to have nothing to do with temperature; my GPU temp is hovering in the high 50s and shows as green in NVIDIA control panel.

Bug report is attached.
Attached Files
File Type: log nvidia-bug-report.log (137.2 KB, 94 views)
funaho is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
F1 2002 problems with driver 40.41 arutten NVIDIA Windows Graphics Drivers 6 10-01-02 07:07 AM
RH7.3 & nVidia driver problems BigChin NVIDIA Linux 4 10-01-02 01:33 AM
Nvidia Driver causes crash on Standby/Suspend dasher NVIDIA Linux 5 09-16-02 05:57 PM
red hat 7.3 driver problems please help war18 NVIDIA Linux 7 09-16-02 12:25 PM

All times are GMT -5. The time now is 09:30 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.