Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-18-03, 07:23 AM   #1
ca9
Registered User
 
Join Date: Apr 2003
Posts: 2
Question X config trouble

Hi!, I'm having trouble with X configuration in my PC. It has the following specs-

AMD Athlon XP 1800+
Asus A7N266VM M.B. with NVIDIA NFORCE chipset (32 MB shared)
256 MB DDR RAM
LG Studioworks 700S

I installed PCQLinux 8.0 (based on RHL 8.0) in text mode as the graphical mode hanged after giving a message-
Unable to probe monitor type

Then I downloaded the nvidia drivers for linux from www.nvidia.com-
NVIDIA_nforce-1.0-0248.rh80up_2.4.18_14.athlon.rpm
NVIDIA_nforce-1.0-0248.rh80up_2.4.18_17.athlon.rpm
I installed the first RPM then configured X using xf86config. I used the Hsync,Vsync values given in the manual & chose the generic nvidia geforce2 mx graphic card with 32 MB RAM.
Even after saving these values, startx hangs & so does redhat-config-xfree86. Am I supposed to do anything else after installing the drivers? I'm still in the dark. Please help. Thanks in advance!
Attached Files
File Type: log xfree86.0.log (10.4 KB, 159 views)
ca9 is offline   Reply With Quote
Old 04-18-03, 03:40 PM   #2
Andy Mecham
l33t master
 
Join Date: Jul 2002
Location: Santa Clara, CA
Posts: 1,163
Default

The nForce drivers are platform drivers (ethernet, audio), but not video. Please visit http://www.nvidia.com/view.asp?IO=li..._ia32_1.0-4349 to download a video driver for your system.

--andy
__________________
Andy Mecham
NVIDIA Corporation
Andy Mecham is offline   Reply With Quote
Old 04-22-03, 09:51 AM   #3
ca9
Registered User
 
Join Date: Apr 2003
Posts: 2
Thumbs up

Thanks Andy! I got the answer by just searching thru the forum. I jumped the gun in posting the new thread. U guys do a gr8 job!
ca9 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual monitor config w/o HDMI avs234 NVIDIA Linux 0 05-11-12 11:23 PM
POSSIBLE AGP TROUBLE (mandrake 9.0) chrono86 NVIDIA Linux 4 10-12-02 12:09 PM
Gentoo and agp trouble john36 NVIDIA Linux 2 09-12-02 10:36 PM
trouble enabling 3d mukluk123 NVIDIA Linux 3 08-12-02 01:52 PM
Winxp Router Config Help.! styles-T Microsoft Windows XP And Vista 15 08-02-02 11:13 PM

All times are GMT -5. The time now is 03:31 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.