Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-04-07, 11:17 AM   #1
xtrememenace
Registered User
 
Join Date: Nov 2007
Posts: 5
Exclamation Switching frm Xorg to Xgl problem

well i have installed the drivers Ver-NVIDIA-Linux-x86_64-169.04-pkg2
even glx info does show me the same but wen i try to run sax2 it says my graphics card doesnt offer 3d acceleration also wen i switch to my desktop windows freezes and i have to revert to Xorg..
I need to run compiz; as due to the above problems i cant;
wat could be the soln.
im running OPEN SuSE 10.3 with 8600gt.
i have attached the installer log as well as the screenshots.
Attached Thumbnails
Click image for larger version

Name:	sax2 error.jpg
Views:	94
Size:	145.5 KB
ID:	29270  Click image for larger version

Name:	sysinfo.jpg
Views:	108
Size:	116.3 KB
ID:	29271  
Attached Files
File Type: log nvidia-installer.log (38.3 KB, 93 views)
xtrememenace is offline   Reply With Quote
Old 12-04-07, 12:06 PM   #2
schubie
Registered User
 
Join Date: Nov 2007
Posts: 12
Default Re: Switching frm Xorg to Xgl problem

Hello

I'm using OpenSuse 10.3 too and i have had the same Problems. At me is was a Problem after using Sax2 - some settings at the xorg.conf where wrong. For me it works with the nvidia-xconfig tool

rg schubie
schubie is offline   Reply With Quote
Old 12-05-07, 04:23 AM   #3
xtrememenace
Registered User
 
Join Date: Nov 2007
Posts: 5
Default Re: Switching frm Xorg to Xgl problem

i tried nvidia-xconfig; it has all the terms listed rite;
still the error is recurring..
also wen i change the rezolution; now it says this
have attached the screenshot as well as the xconf config
Attached Thumbnails
Click image for larger version

Name:	sysinfo1.jpg
Views:	86
Size:	104.2 KB
ID:	29277  
Attached Files
File Type: txt xorg.txt (4.5 KB, 88 views)
xtrememenace is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
173.14.34 -- Xorg 1.12.1 & 1.11.4, glx module fails to load mereset NVIDIA Linux 17 06-10-12 01:24 AM
295.40 Drivers and Xorg 1:7.6+12 HIGH cpu usage norrland NVIDIA Linux 2 05-13-12 09:11 AM

All times are GMT -5. The time now is 11:30 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.