Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-18-03, 11:34 AM   #1
Stephen Nelson
Registered User
 
Join Date: Apr 2003
Location: San Jose, CA
Posts: 1
Unhappy Lockup on logout -- RH9

Hello all...

I've got an MSI GeForce4 Ti 4200 with AGP8X running on Red Hat 9. I bought it for the video out functionality, which works really well. However, every time I try to log out of an X session, the machine hangs. It also hangs whenever I try to switch to a virtual TTY... I've seen that part listed as a known problem.

Another possible clue to what's happening is the fact that the system hangs happen only after a reboot. In other words, if I boot up under the "nv" driver, then edit the config file to use "nvidia" instead, then restart my X session (log out and in again), I can stop and start to my heart's content. After I reboot, the X server starts up fine for the first session, but locks up the first time I try to log out or reboot.

I'm using an Asus P2B-DS motherboard, which is a dual-P3 board with the Intel 440BX AGP chipset. I'll attach my config file. (Commenting out my configuration for the TwinView TV-out doesn't seem to change anything.) I don't see any errors in the X logs. I've tried disabling AGP, which doesn't solve the problem.

I'm just down the street from the NVidia Santa Clara offices, and I wouldn't mind lending out my machine for a little while if it would help.

Would returning to an earlier version of the drivers help me?
Attached Files
File Type: txt xf86config.txt (3.4 KB, 167 views)
Stephen Nelson is offline   Reply With Quote
Old 04-18-03, 04:22 PM   #2
Andy Mecham
l33t master
 
Join Date: Jul 2002
Location: Santa Clara, CA
Posts: 1,163
Default

Ah, interesting. I'll give that a try.

--andy
__________________
Andy Mecham
NVIDIA Corporation
Andy Mecham is offline   Reply With Quote
Old 04-20-03, 03:03 PM   #3
hpkevertje
Registered User
 
Join Date: Apr 2003
Location: Belgium
Posts: 1
Default

Hi,

Same problem here. GeForce Ti4 4200 with AGP 8X on an ABIT BD7II mainboard (no raid) with Intel P4 2Ghz processor. When I use the latest nvidia drivers on RH9, my system locks up when I log out, and I need to reboot. I've got the same problem with and without twinview. Let me know if you need anything (config or log files).

Hans

Last edited by hpkevertje; 04-21-03 at 05:44 AM.
hpkevertje is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reproducable Hard Lockup - RH 8.0 & 3123 brand NVIDIA Linux 6 10-05-02 03:48 PM
GeForce4 hard lockup with games under Windows XP Snap NVIDIA GeForce 7, 8, And 9 Series 6 09-27-02 02:37 PM
Black screen and lockup on startx. redmoose NVIDIA Linux 4 09-18-02 11:53 AM
Crash when logout from X TGL NVIDIA Linux 10 09-13-02 08:22 PM

All times are GMT -5. The time now is 12:58 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.