Go Back   nV News Forums > Software Forums > Gaming Central > Crysis

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-10-07, 10:55 AM   #13
ASUSEN7900GTX
Registered User
 
Join Date: Oct 2006
Posts: 2,646
Default Re: DirectX/Vista runs like poo, tweaked Dx9/XP much better

MAXIMUM MAXIMUS JULIUS BIGGUS DICKUS MINIMUM MAXIMUS
__________________
Intel I7 920
gigabyte HD6970 2gb
6GB DDR3
Asus P6t deluxe V2

"be to others as you want others to be against you"
some wiseass came up with it
ASUSEN7900GTX is offline   Reply With Quote
Old 12-16-07, 12:11 AM   #14
aceflier
Bringer of teh Welt
 
Join Date: Mar 2005
Posts: 197
Default Re: DirectX/Vista runs like poo, tweaked Dx9/XP much better

Quote:
Originally Posted by Spoudazo
The DX9 tweaked "Very High" runs a lot better.

Did anyone else notice the music sounds different in Vista/DX10 (the menu music), or maybe I'm just thinking it did.

exactly backwards to my findings. At 1280x720p dx10 runs better w/better IQ.

__________________________________________________ _______________________________________________

11/23/2007 11:50:13 PM - Vista
Beginning Run #1 on Map-island, Demo-benchmark_gpu
DX9 1280x720, AA=No AA, Vsync=Disabled, 32 bit test, FullScreen
Demo Loops=1, Time Of Day= 9
Global Game Quality: High

Custom Cvars:
sys_spec_GameEffects = 3
sys_spec_ObjectDetail = 3
sys_spec_Particles = 3
sys_spec_Physics = 3
sys_spec_PostProcessing = 3
sys_spec_Quality = 3
sys_spec_Shading = 3
sys_spec_Shadows = 2
sys_spec_Texture = 3
sys_spec_VolumetricEffects = 3
sys_spec_Water = 3
sys_spec_Sound = 3

sys_budget_videomem = 768

q_renderer = 3

r_sunshafts = 1
r_UsePOM = 1
r_TexturesStreaming=0
r_WaterGodRays = 1

e_water_ocean_fft = 1
e_water_tesselation_amount = 10
e_detail_materials_view_dist_xy = 4096
e_detail_materials_view_dist_z = 256
e_view_dist_ratio_vegetation = 45

es_DebrisLifetimeScale = 1

g_battleDust_enable = 1
g_ragdollDistance = 40
g_ragdollMinTime = 20

q_Renderer = 3
q_ShaderFX = 3
q_ShaderGeneral = 3
q_ShaderGlass = 3
q_ShaderHDR = 3
q_ShaderIce = 3
q_ShaderMetal = 3
q_ShaderPostProcess = 3
q_ShaderShadow = 3
q_ShaderSky = 3
q_ShaderTerrain = 3
q_ShaderVegetation = 3
q_ShaderWater = 3


================================================== ============
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 64.20s, Average FPS: 31.15
Min FPS: 8.91 at frame 77, Max FPS: 50.44 at frame 988
Average Tri/Sec: -25916752, Tri/Frame: -831909
Recorded/Played Tris ratio: -1.10
TimeDemo Play Ended, (1 Runs Performed)
================================================== ============

Completed All Tests

<><><><><><><><><><><><><>>--SUMMARY--<<><><><><><><><><><><><><>

11/23/2007 11:50:13 PM - Vista

Run #1- DX9 1280x720 AA=No AA, 32 bit test, Quality: High ~~ Last Average FPS: 31.15

__________________________________________________ __________________________________________________ ____________

Beginning Run #1 on Map-island, Demo-benchmark_gpu
DX10 1280x720, AA=No AA, Vsync=Disabled, 32 bit test, FullScreen
Demo Loops=1, Time Of Day= 9
Global Game Quality: VeryHigh
================================================== ============
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 59.70s, Average FPS: 33.50
Min FPS: 21.14 at frame 138, Max FPS: 42.58 at frame 878
Average Tri/Sec: -27501158, Tri/Frame: -820870
Recorded/Played Tris ratio: -1.12
TimeDemo Play Ended, (1 Runs Performed)
================================================== ============

Completed All Tests

<><><><><><><><><><><><><>>--SUMMARY--<<><><><><><><><><><><><><>

11/23/2007 11:43:07 PM - Vista


Run #1- DX10 1280x720 AA=No AA, 32 bit test, Quality: VeryHigh ~~ Last Average FPS: 33.50
__________________
2600K 4.9ghz 1.38v
2X Palit gtx560ti 2gb 1000/2000
8gb 1600mhz Kingston HyperX
128gb Crusial Real SSD
750gb WD Black
Buggy wife RMA next week
Vantage P43697 3DMarks
3D Mark 11 P10008
aceflier is offline   Reply With Quote
Old 12-16-07, 11:56 AM   #15
JasonPC
Registered User
 
Join Date: Feb 2007
Posts: 2,103
Default Re: DirectX/Vista runs like poo, tweaked Dx9/XP much better

Try the tweaked Very High setting in XP and then see how the framerate is.
JasonPC is offline   Reply With Quote
Old 12-16-07, 12:45 PM   #16
Revs
Registered User
 
Join Date: May 2007
Location: UK
Posts: 6,365
Default Re: DirectX/Vista runs like poo, tweaked Dx9/XP much better

DX10, mostly very high settings, 1680 x 1050, 30-130 FPS (depending on level), sound good?

Check my posts 28 & 29

http://www.nvnews.net/vbulletin/show...=104221&page=2
Revs is offline   Reply With Quote
Old 12-16-07, 01:10 PM   #17
aceflier
Bringer of teh Welt
 
Join Date: Mar 2005
Posts: 197
Default Re: DirectX/Vista runs like poo, tweaked Dx9/XP much better

Quote:
Originally Posted by JasonPC
Try the tweaked Very High setting in XP and then see how the framerate is.

Why would i want to do that when im getting 33fps avg on very high on vista dx10 on my bigscreen tv at 720p?
__________________
2600K 4.9ghz 1.38v
2X Palit gtx560ti 2gb 1000/2000
8gb 1600mhz Kingston HyperX
128gb Crusial Real SSD
750gb WD Black
Buggy wife RMA next week
Vantage P43697 3DMarks
3D Mark 11 P10008
aceflier is offline   Reply With Quote
Old 12-16-07, 01:14 PM   #18
aceflier
Bringer of teh Welt
 
Join Date: Mar 2005
Posts: 197
Default Re: DirectX/Vista runs like poo, tweaked Dx9/XP much better

Quote:
Originally Posted by Revs
DX10, mostly very high settings, 1680 x 1050, 30-130 FPS (depending on level), sound good?

Check my posts 28 & 29

http://www.nvnews.net/vbulletin/show...=104221&page=2

That would work out ok if i wanted to fork out another $550 on another gtx to run SLI. But at the moment I spent enough till next year I'll upgrade to SLI whatever is out.
__________________
2600K 4.9ghz 1.38v
2X Palit gtx560ti 2gb 1000/2000
8gb 1600mhz Kingston HyperX
128gb Crusial Real SSD
750gb WD Black
Buggy wife RMA next week
Vantage P43697 3DMarks
3D Mark 11 P10008
aceflier is offline   Reply With Quote
Old 12-16-07, 01:18 PM   #19
brady
I'm like everyone else.
 
brady's Avatar
 
Join Date: Oct 2004
Posts: 2,376
Default Re: DirectX/Vista runs like poo, tweaked Dx9/XP much better

I'm more curious bout crysis performance at lower resolutions like 1366x768. As is the case with most LCD HDTV's it's native resolution is 1366x768. Soon I'll be building a new gaming pc for that TV. It seems that with a q6600, 4gigs of ram and at least an 8800gt, at 768p you'd be able to get playable performance at very high in DX10 with no config mods. Am I wrong? Can anyone post scores?
__________________
C2Q @ 3.6GHz | GA-P35-DS3L | 8GB DDR2 | EVGA GTX 580 SC 1.5GB | Windows 7 Ultimate x64

C2D @ 3.0GHz | GA-P35-DS3L | 4GB DDR2 | HIS AMD 6990 4GB | OS X Lion 10.7 | Windows 7 Ultimate x64
brady is offline   Reply With Quote
Old 12-16-07, 01:22 PM   #20
aceflier
Bringer of teh Welt
 
Join Date: Mar 2005
Posts: 197
Default Re: DirectX/Vista runs like poo, tweaked Dx9/XP much better

Quote:
Originally Posted by brady
I'm more curious bout crysis performance at lower resolutions like 1366x768. As is the case with most LCD HDTV's it's native resolution is 1366x768. Soon I'll be building a new gaming pc for that TV. It seems that with a q6600, 4gigs of ram and at least an 8800gt, at 768p you'd be able to get playable performance at very high in DX10 with no config mods. Am I wrong? Can anyone post scores?
33fps at 720p is possible with my rig. Very high dx10 prolly be a little less at 768p. (note the overclock also)

Beginning Run #1 on Map-island, Demo-benchmark_gpu
DX10 1280x720, AA=No AA, Vsync=Disabled, 32 bit test, FullScreen
Demo Loops=1, Time Of Day= 9
Global Game Quality: VeryHigh
================================================== ============
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 59.70s, Average FPS: 33.50
Min FPS: 21.14 at frame 138, Max FPS: 42.58 at frame 878
Average Tri/Sec: -27501158, Tri/Frame: -820870
Recorded/Played Tris ratio: -1.12
TimeDemo Play Ended, (1 Runs Performed)
================================================== ============

Completed All Tests

<><><><><><><><><><><><><>>--SUMMARY--<<><><><><><><><><><><><><>

11/23/2007 11:43:07 PM - Vista


Run #1- DX10 1280x720 AA=No AA, 32 bit test, Quality: VeryHigh ~~ Last Average FPS: 33.50
__________________
2600K 4.9ghz 1.38v
2X Palit gtx560ti 2gb 1000/2000
8gb 1600mhz Kingston HyperX
128gb Crusial Real SSD
750gb WD Black
Buggy wife RMA next week
Vantage P43697 3DMarks
3D Mark 11 P10008
aceflier is offline   Reply With Quote

Old 12-16-07, 02:25 PM   #21
brady
I'm like everyone else.
 
brady's Avatar
 
Join Date: Oct 2004
Posts: 2,376
Default Re: DirectX/Vista runs like poo, tweaked Dx9/XP much better

Quote:
Originally Posted by aceflier
33fps at 720p is possible with my rig. Very high dx10 prolly be a little less at 768p. (note the overclock also)

Beginning Run #1 on Map-island, Demo-benchmark_gpu
DX10 1280x720, AA=No AA, Vsync=Disabled, 32 bit test, FullScreen
Demo Loops=1, Time Of Day= 9
Global Game Quality: VeryHigh
================================================== ============
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 59.70s, Average FPS: 33.50
Min FPS: 21.14 at frame 138, Max FPS: 42.58 at frame 878
Average Tri/Sec: -27501158, Tri/Frame: -820870
Recorded/Played Tris ratio: -1.12
TimeDemo Play Ended, (1 Runs Performed)
================================================== ============

Completed All Tests

<><><><><><><><><><><><><>>--SUMMARY--<<><><><><><><><><><><><><>

11/23/2007 11:43:07 PM - Vista


Run #1- DX10 1280x720 AA=No AA, 32 bit test, Quality: VeryHigh ~~ Last Average FPS: 33.50
I know edge AA is working in dx10 on very high but does the lack of traditional AA bother you on the big screen?
__________________
C2Q @ 3.6GHz | GA-P35-DS3L | 8GB DDR2 | EVGA GTX 580 SC 1.5GB | Windows 7 Ultimate x64

C2D @ 3.0GHz | GA-P35-DS3L | 4GB DDR2 | HIS AMD 6990 4GB | OS X Lion 10.7 | Windows 7 Ultimate x64
brady is offline   Reply With Quote
Old 12-16-07, 03:21 PM   #22
Revs
Registered User
 
Join Date: May 2007
Location: UK
Posts: 6,365
Default Re: DirectX/Vista runs like poo, tweaked Dx9/XP much better

Quote:
Originally Posted by brady
I know edge AA is working in dx10 on very high but does the lack of traditional AA bother you on the big screen?
AA is working fine on DX10. Well, I say fine, it's working but it does cause random judders every now and then. Although the judders don't reflect in the FPS.
Revs is offline   Reply With Quote
Old 01-10-08, 12:20 AM   #23
Chubz
In the Asylum
 
Chubz's Avatar
 
Join Date: Jun 2007
Posts: 125
Default Re: DirectX/Vista runs like poo, tweaked Dx9/XP much better

Quote:
Originally Posted by Revs
DX10, mostly very high settings, 1680 x 1050, 30-130 FPS (depending on level), sound good?

Check my posts 28 & 29

http://www.nvnews.net/vbulletin/show...=104221&page=2
With SLI what the f*** would you expect? If I didn't get 30-130 FPS, I'd be taking a bitch fit.
Chubz is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:39 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.