Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-06-08, 02:29 AM   #13
stevetpearce
Registered User
 
Join Date: Oct 2007
Posts: 5
Default Re: Can not start X : Input/output error on /dev/nvidia0

Unfortunately not. I tried updating the BIOS but that made the situation worse (wouldn't boot if the HDMI were inserted at all). No useful feedback from the mobo manufacturer ("try installing Windows"), so in the end I gave up and bought a PS3 (was looking for an excuse anyway) which naturally handles HDMI flawlessly and runs Linux well enough to run MythTV (with a few patches to address the framebuffer limitation).
One thing I did try (with some success) was an HDMI switch. If I plugged the machine into (say) input A of a 2-way switch, and the panel into the output, then the machine could be powered up with the input of the switch set to B, then switch to input A after a moment. Easier than reaching round the back of the panel each time. Be warned that, as I remember, this doesn't necessarily work on every switch I tried, and some of the cheaper ones introduce unacceptable interference into the signal. You get what you pay for! Alternatively, an extra length of HDMI lead and a gender-changer to plug them together achieves much the same effect, and also means there isn't wear on the machine or panel's socket...

Hope this helps!

Last edited by stevetpearce; 07-06-08 at 02:30 AM. Reason: Clarification of glib PS3 statement
stevetpearce is offline   Reply With Quote
Old 07-10-08, 05:03 AM   #14
craigyboytaz
Registered User
 
Join Date: Jul 2008
Posts: 3
Default Re: Can not start X : Input/output error on /dev/nvidia0

Thanks Steve,

It did help...a bit, thing is driving me crazy! Sometimes it works, then reboot and it doesnt without changing any settings.

since i posted last i found my sources.list (ubuntu) was not configured correctly so now have been trying to use the lastest driver however adding the line

Option "ConnectedMonitor" "DFP-0" causes the whole thing to crash! AAAHHH

rebuilding my diskless image today to try from scratch, wish me luck...and I have to say I did not see any NVRM Init messages in dmesg with the new driver...but that could be fluke.

Craig
craigyboytaz is offline   Reply With Quote
Old 04-07-09, 12:47 PM   #15
dannybullit
Registered User
 
Join Date: Apr 2009
Posts: 7
Default Re: Can not start X : Input/output error on /dev/nvidia0

Quote:
Originally Posted by _kal_ View Post
My mainboard is a GA-73PVM-S2H. By the way, If I connect my computer to another plasma through HDMI, it works and I can even go to the bios.
Kal
I have the same motherboard and a pz70 plasma, same problem.

Did you solve this?

Br, Daniel
dannybullit is offline   Reply With Quote
Old 04-07-09, 12:49 PM   #16
dannybullit
Registered User
 
Join Date: Apr 2009
Posts: 7
Default Re: Can not start X : Input/output error on /dev/nvidia0

Quote:
Originally Posted by stevetpearce View Post
My screen's a Panasonic PZ70, and I don't have access to another to try it. Certainly, mine won't display any of the BIOS stuff on the panel...

I've contacted the mobo manufacturer, but I'm not holding my breath!
Did you solve this?

Br, Daniel
dannybullit is offline   Reply With Quote
Old 04-10-09, 02:59 AM   #17
stevetpearce
Registered User
 
Join Date: Oct 2007
Posts: 5
Default Re: Can not start X : Input/output error on /dev/nvidia0

Daniel,

No, I'm afraid not. I only ever managed a work around with the HDMI switch/gender changer as I mentioned.

In the end I resorted to installing Linux on a PS3, and used that as a frontend for MythTV which is what I was trying to achive. The PS3 works flawlessly with the panel, but it's hardly a useful solution for most people...

Sorry I can't be any more help. Perhaps someone else has had better luck..?
stevetpearce is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft explained why they killed start button AthlonXP1800 Microsoft Windows 8 19 10-28-12 09:07 AM
Base mosaic and rotation? happyfunbot NVIDIA Linux 5 07-13-12 12:23 PM
Nero5.5.9.9 & "Empty Start Menu Entries" bug !!! cenkog General Software 2 09-21-02 12:57 AM

All times are GMT -5. The time now is 04:38 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.