Go Back   nV News Forums > Graphics Card Forums > NVIDIA Windows Graphics Drivers

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-23-02, 09:49 AM   #1
benedictus
Guest
 
Posts: n/a
Default Transform and bugging?

Hi folks.

Well.. I have but one question.. and its a biggie one.
Is anyone else getting a buggier experience using transform and ligthing?
Yesterday i reverted back to the 28.* drivers just to keep games using t&l from crashing or anything else naughty.

Is this just a geforce 4 problem or is the problems apearing for all nvidia's brands? It seems to get worse the higher the drivers get.

comp specs

amd duron 750mhz
win 98se
creative sb live! 1024 player
creative geforce 4 mx 440 (28.32)
  Reply With Quote
Old 08-23-02, 10:53 AM   #2
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default Re: Transform and bugging?

Quote:
Originally posted by benedictus
Is anyone else getting a buggier experience using transform and ligthing?
Using transform and lighting how? What games are you talking about and exactly what kind of errors are you getting?
saturnotaku is offline   Reply With Quote
Old 08-25-02, 02:54 PM   #3
SavagePaladin
info*****
 
Join Date: Jul 2002
Posts: 1,395
Default Re: Transform and bugging?

Quote:
Originally posted by benedictus
Hi folks.

Well.. I have but one question.. and its a biggie one.
Is anyone else getting a buggier experience using transform and ligthing?
Yesterday i reverted back to the 28.* drivers just to keep games using t&l from crashing or anything else naughty.

Is this just a geforce 4 problem or is the problems apearing for all nvidia's brands? It seems to get worse the higher the drivers get.

comp specs

amd duron 750mhz
win 98se
creative sb live! 1024 player
creative geforce 4 mx 440 (28.32)
It could be a win98 thing, as thats unsupported anymore via the windows hardware quality labs cert.
SavagePaladin is offline   Reply With Quote
Old 08-25-02, 04:15 PM   #4
StealthHawk
Guest
 
Posts: n/a
Default Re: Re: Transform and bugging?

Quote:
Originally posted by SavagePaladin

It could be a win98 thing, as thats unsupported anymore via the windows hardware quality labs cert.
as if that ever meant anything though
  Reply With Quote
Old 08-25-02, 05:33 PM   #5
netviper13
Treehugger
 
netviper13's Avatar
 
Join Date: Jul 2002
Posts: 942
Default

Did you make sure that the drivers were comletely uninstalled before installing the new ones? (IE: using Detonator Destroyer)
netviper13 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:13 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.