Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-24-07, 04:20 PM   #49
Bakou
Registered User
 
Join Date: Nov 2007
Posts: 15
Default Re: 169.07 Ubuntu 7.10 Fan at %100

Well I guess I do have to wait for the next driver.. I'm running gentoo 64bit and autogen demanded aclocal 1.4.. Which I didn't have so I got it to use 1.5, tried running it as root, tried installing it no change :/ perhaps theres something about ubuntu and aclocal 1.4 that makes it happen, either way a bit disapointing
Bakou is offline   Reply With Quote
Old 12-25-07, 04:00 AM   #50
nonsense
Registered User
 
Join Date: Dec 2007
Posts: 2
Default Re: 169.07 Ubuntu 7.10 Fan at %100

Quote:
Originally Posted by Bakou
Well I guess I do have to wait for the next driver.. I'm running gentoo 64bit and autogen demanded aclocal 1.4.. Which I didn't have so I got it to use 1.5, tried running it as root, tried installing it no change :/ perhaps theres something about ubuntu and aclocal 1.4 that makes it happen, either way a bit disapointing
http://forums.gentoo.org/viewtopic-p...9d24244222a87f
this page contains everything you need to install nvclock-cvs in Gentoo way
__________________
os [ Linux 2.6.23-gentoo-r5-nons-x64 x86_64 ]
distro [ Gentoo Linux "~amd64" ]
cpu [ Intel(R) Core(TM)2DUO CPU 6300 @ 3.06GHz FSB 1750MHz ]
mb [ Asus P5N32-E SLI powered by nForce 680i ]
mem [ G.Skill DDR2 800MHz 4-3-3-5 1T 2x1GB ]
video [ ASUS 8800GT 512MB ]
HD [ 530GB total 2x250 SATA2 WD KS, 1x36GB SCSI 15000rpm ]
PSU [ Corsair 520HX ]
nonsense is offline   Reply With Quote
Old 12-25-07, 05:51 AM   #51
prestocaso
Registered User
 
Join Date: Dec 2007
Posts: 2
Default Re: 169.07 Ubuntu 7.10 Fan at %100

im running gutsy and have installed the latest drivers i dont appear to hear any additional fan noise. I do have a 8600gt as opposed to the 8800's ive seen listed above. my question i guess is are the 8600's affected by this bug?
prestocaso is offline   Reply With Quote
Old 12-25-07, 05:56 AM   #52
nonsense
Registered User
 
Join Date: Dec 2007
Posts: 2
Default Re: 169.07 Ubuntu 7.10 Fan at %100

Quote:
Originally Posted by prestocaso
im running gutsy and have installed the latest drivers i dont appear to hear any additional fan noise. I do have a 8600gt as opposed to the 8800's ive seen listed above. my question i guess is are the 8600's affected by this bug?
If you can't hear it, probably not
8600's fan is loud enough at high rpm.
__________________
os [ Linux 2.6.23-gentoo-r5-nons-x64 x86_64 ]
distro [ Gentoo Linux "~amd64" ]
cpu [ Intel(R) Core(TM)2DUO CPU 6300 @ 3.06GHz FSB 1750MHz ]
mb [ Asus P5N32-E SLI powered by nForce 680i ]
mem [ G.Skill DDR2 800MHz 4-3-3-5 1T 2x1GB ]
video [ ASUS 8800GT 512MB ]
HD [ 530GB total 2x250 SATA2 WD KS, 1x36GB SCSI 15000rpm ]
PSU [ Corsair 520HX ]
nonsense is offline   Reply With Quote
Old 12-26-07, 03:24 AM   #53
prestocaso
Registered User
 
Join Date: Dec 2007
Posts: 2
Default Re: 169.07 Ubuntu 7.10 Fan at %100

do we happen to know which cards are affected or is it all of them
prestocaso is offline   Reply With Quote
Old 12-26-07, 05:25 AM   #54
RadonPL
Sempron 3100+ @FX57
 
Join Date: Nov 2006
Location: Gdansk, Polska
Posts: 6
Send a message via Skype™ to RadonPL
Default Re: 169.07 Ubuntu 7.10 Fan at %100

I guess it is all cards whose fans are software-controlled. I have a 7600GT AGP and 8800GTS G92 whose fans are always 100%.

I now know I should have gotten the Radeon HD3870, its fan is hardware controlled - increases fan speed only when the temperature is too high. Talk about Nvidia's Q&A
RadonPL is offline   Reply With Quote
Old 12-26-07, 07:34 AM   #55
gbil
Registered User
 
Join Date: Mar 2006
Posts: 272
Default Re: 169.07 Ubuntu 7.10 Fan at %100

Quote:
Originally Posted by RadonPL
I guess it is all cards whose fans are software-controlled. I have a 7600GT AGP and 8800GTS G92 whose fans are always 100%.

I now know I should have gotten the Radeon HD3870, its fan is hardware controlled - increases fan speed only when the temperature is too high. Talk about Nvidia's Q&A

Well I really doubt this is true, the difference is that in once case you can also control the fan by software - and this is why some extra bit in the NVidia drivers puts the fan in 100% mode - and in the other case you can't. I prefer the NVidia way since then you can then set the fan speed as you want if you know what you are doing.

Don't forget that mistakes like this one happen 1 every 100 times and it just happened in the worst time because of holidays. So you can either wait a couple of days for the fix (or use nvclock in between or the beta driver) or you could have gotten a ATI can and wait for months for decent drivers!
gbil is offline   Reply With Quote
Old 12-26-07, 08:26 AM   #56
RadonPL
Sempron 3100+ @FX57
 
Join Date: Nov 2006
Location: Gdansk, Polska
Posts: 6
Send a message via Skype™ to RadonPL
Default Re: 169.07 Ubuntu 7.10 Fan at %100

But for the average person who has just started using Linux (e.g. Ubuntu), you just can't expect them to know about this stuff. It would be understandable if this was a problem in the Beta driver, but this is an official release that people have waited months for and expect it to 'just work'. I remember helping a friend with his Windows PC that still had >3 year old drivers inside.

The average person will go to a shop, buy the card, install it in their PC and is not likely to ever take it out in order to clean the dust accumulated on the heatsink/fan. That is why I think letting the hardware adjust the fanspeed according to the cooling needs is a great solution.
RadonPL is offline   Reply With Quote

Old 12-26-07, 10:36 PM   #57
Bakou
Registered User
 
Join Date: Nov 2007
Posts: 15
Default Re: 169.07 Ubuntu 7.10 Fan at %100

oh thanks nonsense for pointing that out!
Finally managed to build nvclock cvs in portage overlay and it works great!
sweet sweet silence. Though the one thing I can't say is great about gentoo is just calling make directly is so crippled, this is a good example
Bakou is offline   Reply With Quote
Old 12-27-07, 04:20 AM   #58
b-low
Registered User
 
Join Date: Dec 2007
Posts: 1
Default Re: 169.07 Ubuntu 7.10 Fan at %100

Maybe the nvclock setting
Code:
nvclock -f -F auto
does a better trick for you.

You can repeatedly check the the current temperature by entering multiple times
Code:
nvclock -T
and stress your card by entering
Code:
glxgears
So you can check whether your settings are ok.
b-low is offline   Reply With Quote
Old 12-27-07, 08:33 AM   #59
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default Re: 169.07 Ubuntu 7.10 Fan at %100

Does for everyone nvclock works correctly on his 8800 GT/GTX/GTS (you need the cvs version; that is not the same as the tar.gz file you can download from sourceforge).

If there are problems please mention them as I want to fix any remaning issues before I release a new version.
Thunderbird is offline   Reply With Quote
Old 12-27-07, 11:05 AM   #60
durdentyler
Registered User
 
Join Date: Dec 2007
Posts: 5
Default Re: 169.07 Ubuntu 7.10 Fan at %100

Hi
I am a newbie to linux....i have opensuse 10.3 (gnome) with nvidia geforce go 6150 running on an amd (x86) processor...i installed the latest nvidia 169.07 drivers without a problem.......now the problem : previously i had the 100.14.19 driver installed n when i started xgl it told me that 3d acceleration is not supported by my card n that although xgl maybe enabled it may not work well cause my graphics card was not in xgl database,but surprisingly i was able to get the wobbly windows , the cube etc with compizfusion (0.5.4) packages installed....
Now after shifting to 169.07 n also upgrading to compiz fusion (0.6.9) n also enabling xgl i observed the following:
1.Fan speed went up
2.When i boot the processor always shows almost 100% usage
3.Earlier in my desktop effects window i just had the 'start sax2' option but
now i also have 'configure compiz' option
4. when i started fusion icon i got a blank white screen so i had to force quit
n the disable xgl.

Doubts and questions:
1.I realized that the latest nvidia drivers enable u to run compiz fusion without
xgl enabled so i ran 'gnome-xgl-switch –disable-xgl' then after that i ran
nvidia-xconfig --composite
nvidia-xconfig --allow-glx-with-composite
nvidia-xconfig --render-accel
nvidia-xconfig --add-argb-glx-visuals
n everthing went smoothly ...then when i restarted 'X' compiz fusion didnt seem
to work ( indications i had only 1 workspace , no wobbly windows etc ..)
So how do i go about this ?

2.Will 'nvclock help me reduce my fan speed?

Will help if one gives me detailed instructions n how to's!
thanks
durdentyler is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GPU fan always at 100%, can not change the thermal settings legluondunet NVIDIA Linux 26 05-04-13 05:56 AM

All times are GMT -5. The time now is 11:57 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.