Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-20-07, 09:28 PM   #1
Sithlord
Registered User
 
Join Date: Sep 2007
Posts: 11
Default [SOLVED/NON EXISTANT BUG] 8800GT vs P35 chipset

Hi,

A friend of mine bought a brand new machine. The motherboard is Asus P5K (Intel P35 chipset) and the gfx board is Leadtek WinFast 8800GT 512MB. The OS is a stock Kubunu 7.10 with the stock kubuntu kernel 2.6.22.

He's NOT using the nvidia debs but always used the .run distribution from nvidia.com site. The previous machine also had a nVidia gfx board.

Compilation of the 169.07 driver went fine but impossible get X working (after every compilation of the driver, we always do a bare xinit to check if everything goes right). The command exits with following error :

NVIDIA(0): Failed to initialize the NVIDIA graphics device!

We even renamed the /etc/X11/xorg.conf and asked the nvidia-installer to create one from scratch and it did with the bare minimal config. xinit didn't work better nonetheless. Anyway, the text mode boot and console part work just fine

using "xinit -- -logverbose" is of no use, nor is the nvidia report log as there's no way to get a working X screen.

So I took the gfx board and brought it home to try it on my own desktop which have an Asus P5B Deluxe as motherboard (P965 chipset) and using the very same drivers, it works perfectly fine without touching a single line of my xorg.conf. I'm writing this post using the Leadtek gfx card.

What could be the problem ?
Is there any known issue with this new P35 chipset ?

Tomorrow (well, today now in the afternoon), I take my own 8800GTS (Asus EN8800GTS/HTDP/320M) to see if we can manage to get it work. I'll report on the success or failure of the operation.
Sithlord is offline   Reply With Quote
Old 12-21-07, 12:57 AM   #2
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: 8800GT vs P35 chipset

Please see the forum sticky posts.
AaronP is offline   Reply With Quote
Old 12-21-07, 01:33 PM   #3
Sithlord
Registered User
 
Join Date: Sep 2007
Posts: 11
Default Re: 8800GT vs P35 chipset

Hi,

Forget this ! This is a non existant bug, sorry for the post. On my friend's box, by some package dependency rule (probably linux-restricted-modules), the nvidia-* packages (100.14) were installed and thus created an ABI conflict.

Removing the packages and recompiling the 169.07 driver made the gfx card work perfectly with the P35 chipset.

Anyway, as many other people, we have the 100% speed fan bug, work arounded for the time being with the CVS version of nvclock
Sithlord is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lockups with 302.07 x86_64 8800GT marcnarc NVIDIA Linux 6 05-07-12 09:24 AM
Riva TNT 2 - Debian (Woody) chipset problem sindra NVIDIA Linux 4 08-26-02 03:21 AM
Ali M1541 chipset problem perun NVIDIA Linux 3 08-12-02 05:35 PM
SiS648 Chipset Marty McFly CPUs, Motherboards And Memory 5 08-08-02 05:51 PM

All times are GMT -5. The time now is 06:52 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.