Go Back   nV News Forums > Software Forums > Gaming Central > Console World

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-26-07, 12:02 AM   #1
t6_shadow
The all knowing
 
Join Date: Jul 2002
Posts: 249
Default Odd 360 problem.

Well my Launch 360 seems to finally have bricked itself. I am not however getting the red ring of death or whatever. I was playing some COD4 when I noticed artifacting. So I shut the console down and started it back up but it would deliver no signal at all too my tv. I had a VGA cable and tried that with no success either. The console seems to boot up and by the green light in the ring seems to detect my controller. I am wondering if there is some fix for this so I don't have to ship my console back to mircosoft.
__________________
Visit www.pointlessaddress.com

I don't about angels but its fear that gives men wings.
- Max Payne

Give him a gun and hes superman. Give him two and hes god.
- Superintendent Pang, Hard boiled

The rig that brings the pain:
Intel p4 2.0 Ghz
1024 megs o ram at pc2100
Asus p4sgx-mx mobo
GIGABYTE geforce 6600gt AGP
60 gig ata 100 Hard drive
48X24X48 lite on Burner
DVD rom drive
t6_shadow is offline   Reply With Quote
Old 12-26-07, 06:59 AM   #2
crainger
 
crainger's Avatar
 
Join Date: Aug 2004
Location: Coffs Harbour, NSW, Australia
Posts: 29,559
Send a message via AIM to crainger
Default Re: Odd 360 problem.

From what you said about the artifacting. Not much you can do. You could open the 360 and try reseating heatsinks and the like to rule out heat. Other than that it's off to Microsoft. ::
crainger is offline   Reply With Quote
Old 12-26-07, 07:01 AM   #3
sammy sung
 
sammy sung's Avatar
 
Join Date: Jan 2007
Location: Stockholm Sweden
Posts: 2,316
Default Re: Odd 360 problem.

Quote:
Originally Posted by crainger
From what you said about the artifacting. Not much you can do. You could open the 360 and try reseating heatsinks and the like to rule out heat. Other than that it's off to Microsoft. ::
I would not reccomend opening it himself as that voids the warranty.
__________________
-=[Q9650@3.6GHZ | Thermalright ultra 120 extreme | Antec 1200 |ASUS P5Q-PREMIUM|MSI N580GTX Twin Frozr II| Kingston Hyper X DDR2 1066 4GB]=-
sammy sung is offline   Reply With Quote
Old 12-26-07, 07:07 AM   #4
crainger
 
crainger's Avatar
 
Join Date: Aug 2004
Location: Coffs Harbour, NSW, Australia
Posts: 29,559
Send a message via AIM to crainger
Default Re: Odd 360 problem.

If it is a launch (like he mentioned) 360 it's probably out of warranty. Still best to double check though. ::
crainger is offline   Reply With Quote
Old 12-26-07, 08:25 AM   #5
3DBrad
Registered User
 
Join Date: Sep 2006
Posts: 2,261
Default Re: Odd 360 problem.

All 360s have a 3-year-warranty for RROD, so perhaps, wrap it in a towel, and play it until it RRODs.
__________________
"What are politics? Another name for every man getting as much as he can out of the nation. " Charles H. Spurgeon
3DBrad is offline   Reply With Quote
Old 12-26-07, 09:37 AM   #6
tornadog
Keeper of the Faith
 
tornadog's Avatar
 
Join Date: Aug 2004
Posts: 1,446
Default Re: Odd 360 problem.

yeah get it to do RROD and then MS will repair it no questions asked....
__________________
i7 950 @ 4.2Ghz w/ Venomous-X, Asus Sabertooth x58, 8gb DDR3 GSkill 1600Mhz,MSI N670 PE, Win 7 Ult. x64, Samsung PN50C7000, Pioneer VSX 920-K, Polk Monitor 5.0 Speakers, Bic H100 Sub
tornadog is offline   Reply With Quote
Old 12-26-07, 11:16 AM   #7
t6_shadow
The all knowing
 
Join Date: Jul 2002
Posts: 249
Default Re: Odd 360 problem.

lol yeah maybe I should play with it wrapped in my electric blanket while on full. Sadly it (of course) JUST out of its three year warranty and its not giving me the RROD. its pretty obvious that the video is screwed on it although I am not getting any audio either. What happens if mircosoft picks up my console and the problem is not covered under the warranty? Do they just fix it and send me the bill?
__________________
Visit www.pointlessaddress.com

I don't about angels but its fear that gives men wings.
- Max Payne

Give him a gun and hes superman. Give him two and hes god.
- Superintendent Pang, Hard boiled

The rig that brings the pain:
Intel p4 2.0 Ghz
1024 megs o ram at pc2100
Asus p4sgx-mx mobo
GIGABYTE geforce 6600gt AGP
60 gig ata 100 Hard drive
48X24X48 lite on Burner
DVD rom drive
t6_shadow is offline   Reply With Quote
Old 12-26-07, 11:19 AM   #8
3DBrad
Registered User
 
Join Date: Sep 2006
Posts: 2,261
Default Re: Odd 360 problem.

The 360 has only been out since Nov. 2005, so it's still in RROD-warranty until Nov. 2008.

But I think the repair will probably be $100-180.
__________________
"What are politics? Another name for every man getting as much as he can out of the nation. " Charles H. Spurgeon
3DBrad is offline   Reply With Quote

Old 12-27-07, 02:11 AM   #9
Serath
Dark Mirth
 
Serath's Avatar
 
Join Date: Jul 2002
Location: KY, USA
Posts: 234
Send a message via ICQ to Serath Send a message via AIM to Serath Send a message via Yahoo to Serath
Default Re: Odd 360 problem.

I say as long as it's still under warranty, have MS take a look at it. Just make sure you can get it to consistently show RROD before sending it. once isn't enough. Make sure it happens at least 3 times or more. Best way to get that to happen??? Just turn the system on and leave it for a couple of hours. Memorize the menu on the dash, start a game, and go have a nap or something. That should get those red lights going if your 360 is on its way out.
Serath is offline   Reply With Quote
Old 12-27-07, 10:34 AM   #10
Athena
spirit filled
 
Athena's Avatar
 
Join Date: Dec 2003
Location: US
Posts: 329
Default Re: Odd 360 problem.

Quote:
Originally Posted by t6_shadow
lol yeah maybe I should play with it wrapped in my electric blanket while on full. Sadly it (of course) JUST out of its three year warranty and its not giving me the RROD. its pretty obvious that the video is screwed on it although I am not getting any audio either. What happens if mircosoft picks up my console and the problem is not covered under the warranty? Do they just fix it and send me the bill?
While I have not dealt with MS on other warranty fixes if it falls outside what is covered they called me to ask if they should fix it and how much it would be.
__________________
The only reason we are all here is because we are not all there!
Athena is offline   Reply With Quote
Old 12-29-07, 08:56 PM   #11
Slash310
Registered User
 
Slash310's Avatar
 
Join Date: Jan 2007
Posts: 200
Default Re: Odd 360 problem.

i have the same problem. this has happened before to me only back then when i noticed the problem i turned off my console and turned it back on and gave me the RROD right away. but this time when i turn it off i get no signal on my tv either. im able to hear the audio but no image. so today i tried turning it on again and this time it worked but my image looked like crap so this is how my 360 looks (pics below). so thats how ive been playing today, but once i turn it off and try turning it again i no longer get a signal im trying to get it the RROD so i can send it to MS to get it replaced. and this is the 4th time this has happened to me




__________________
New System : All on Stock
CPU:Intel i7-920 @ 2.66GHz - D0
Motherboard: EVGA X58 SLI Classified
Hard Drive: 2x 500GB WD
Video Card: EVGA GTX 260 Core 216
Sound Card: Creative X-Fi XtremeGamer Fatal1ty Pro
RAM: CORSAIR DOMINATOR 6GB (3 x 2GB) DDR3
Monitor: Dell 3007WFP
Air Cooled Ultra-120 Extreme
PSN - Slash310
X360 - Slash310
Slash310 is offline   Reply With Quote
Old 12-30-07, 02:54 AM   #12
Serath
Dark Mirth
 
Serath's Avatar
 
Join Date: Jul 2002
Location: KY, USA
Posts: 234
Send a message via ICQ to Serath Send a message via AIM to Serath Send a message via Yahoo to Serath
Default Re: Odd 360 problem.

The "I have sound, but no video" issue is definately a pending RROD. the lack of video means the GPU is becoming detached from the board to cause RROD very soon. If your console is under warranty, just keep playing until it dies.
Serath is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
odd font sizing behavior going from 285.05.09 to 295 on 8.2/8.3 omarsidd NVIDIA FreeBSD 0 06-06-12 12:05 AM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
RH 8 Problem when insmod'ing NVdriver dmp NVIDIA Linux 3 10-05-02 08:14 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 02:21 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.