Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-21-03, 12:49 PM   #1
volt
 
Join Date: Jul 2002
Location: /dev/null
Posts: 1,556
Angry mplayer

I compiled mplayer today and this is what I get when launching it. Notice the 1 pixel graphic I pointed to. It's supposed to be the mplayer GUI.
Attached Files
File Type: log xfree86.0.log (24.9 KB, 181 views)
__________________
[b]Optimization guidelines by Koji Ashida of NVIDIA:[/b][list][*]Use fx12 instructions whenever possible[*]Use lowest pixel shader version[/list][url=http://developer.nvidia.com/docs/IO/10878/ChinaJoy2004_OptimizationAndTools.pdf]source[/url]

[size=1]The politics are invading the technology. We don't really like to mess with politics because that kind of adversarial relationship has nothing to do with pure technical operations and the technical specifications of what we like to play with, the hardware![/size]
volt is offline   Reply With Quote
Old 04-21-03, 12:52 PM   #2
volt
 
Join Date: Jul 2002
Location: /dev/null
Posts: 1,556
Default

Here is the screenshot.
Btw, I have that happen when I click calendar applet
I'm thinking it's driver related somehow, I mean my friend is using the same X server + nvidia card and doesn't have that problem.
Attached Thumbnails
Click image for larger version

Name:	bah.jpg
Views:	265
Size:	39.3 KB
ID:	1543  
__________________
[b]Optimization guidelines by Koji Ashida of NVIDIA:[/b][list][*]Use fx12 instructions whenever possible[*]Use lowest pixel shader version[/list][url=http://developer.nvidia.com/docs/IO/10878/ChinaJoy2004_OptimizationAndTools.pdf]source[/url]

[size=1]The politics are invading the technology. We don't really like to mess with politics because that kind of adversarial relationship has nothing to do with pure technical operations and the technical specifications of what we like to play with, the hardware![/size]
volt is offline   Reply With Quote
Old 04-22-03, 12:11 AM   #3
brendan_orr
Linux Geek
 
brendan_orr's Avatar
 
Join Date: Dec 2002
Posts: 19
Default

Does it happen when you change themes?
brendan_orr is offline   Reply With Quote
Old 04-22-03, 02:09 AM   #4
volt
 
Join Date: Jul 2002
Location: /dev/null
Posts: 1,556
Default

I found out the problem: Metacity
Changed to sawfish...works fine
__________________
[b]Optimization guidelines by Koji Ashida of NVIDIA:[/b][list][*]Use fx12 instructions whenever possible[*]Use lowest pixel shader version[/list][url=http://developer.nvidia.com/docs/IO/10878/ChinaJoy2004_OptimizationAndTools.pdf]source[/url]

[size=1]The politics are invading the technology. We don't really like to mess with politics because that kind of adversarial relationship has nothing to do with pure technical operations and the technical specifications of what we like to play with, the hardware![/size]
volt is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
mplayer & xmms problems! replys2me NVIDIA Linux 5 09-06-02 02:34 PM

All times are GMT -5. The time now is 02:13 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.