Go Back   nV News Forums > Software Forums > General Software

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-23-03, 05:43 PM   #1
Creole
Registered User
 
Join Date: Aug 2002
Location: New Orleans
Posts: 63
Send a message via AIM to Creole
Default Why does the computer run slower the longer you use it?

Mabye its just me, but I notice that when I reformat the compter is blazing fast and smooth. After about a month, its starts slowing down crap. Then i usually reformat and start again. Anyone else have this problem? Oh and I still have 15 gigs free.
__________________
AMD Athlon 64 3500+
Asus A8V Rev 2
Kingston ValueRam 1 gig
PNY Geforece 6800 GT
Hitach 120g SATA
Liteon CD-RW/DVD Combo
Hitachi CML174SW 17" LCD
Sound Blaster Audigy 2 ZS
Logitech Z-560
Antec P160
Antec True Blue 480W PSU
Creole is offline   Reply With Quote
Old 04-23-03, 06:20 PM   #2
stncttr908
Registered User
 
stncttr908's Avatar
 
Join Date: Aug 2002
Location: NJ, USA
Posts: 4,496
Send a message via AIM to stncttr908
Default

It's all of the crap that you accumulate by installing software, loading down the registry, drive becoming fragmented, temp internet files, you name it. I'm sure after you format you'll see very few tasks running in the background, but they'll increase tremendously as you install and use the necessary applications to utilize your computer.

Can't really be fully avoided, you can try to defrag, clean up your registry, manage the windows services, remove programs from startup, etc.

Unless this is a more severe problem than what I am referring to. Care to elaborate?
__________________
PC - | Core i7-2600K @ stock | Gigabyte GA-P67A-UD3 | 4GB Patriot Sector 5 DDR3 | Galaxy GTX 460 1GB @ stock | Corsair Force 120GB SSD | Seagate 1TB 7200RPM | 320GB Seagate 7200.10 | 2x Seagate 500GB USB 2.0 | Lite-On 20x SATA DVD+RW | Silverstone TJ-09 | Corsair 620W PSU | Logitech Z-5500s | Sennheiser HD-570 headphones | Samsung 2494LW |

Laptop - | Dell Inspiron 1420 | C2D T7300 (2.0GHz, 4MB cache) | 2GB DDR2-667 | 160GB 7200RPM HDD | DVD +/- RW | 14.1" WXGA+ (1440x900) | Broadcom 802.11g | NVIDIA 8400M GS 128MB |
stncttr908 is offline   Reply With Quote
Old 04-23-03, 08:47 PM   #3
Creole
Registered User
 
Join Date: Aug 2002
Location: New Orleans
Posts: 63
Send a message via AIM to Creole
Red face

yeah, thats what Im talking about
__________________
AMD Athlon 64 3500+
Asus A8V Rev 2
Kingston ValueRam 1 gig
PNY Geforece 6800 GT
Hitach 120g SATA
Liteon CD-RW/DVD Combo
Hitachi CML174SW 17" LCD
Sound Blaster Audigy 2 ZS
Logitech Z-560
Antec P160
Antec True Blue 480W PSU
Creole is offline   Reply With Quote
Old 04-23-03, 09:34 PM   #4
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default

The dreaded Windows creep. This is a problem that manifests itself more in 9x than it does in NT-based systems. It's all about managing your startup and other programs. If you have Windows 9x/ME, download Cacheman (Google search) and use that to optimize your RAM/swap/etc. You can use Cacheman for 2k/XP as well but I don't find it as necessary.
saturnotaku is offline   Reply With Quote
Old 04-23-03, 11:17 PM   #5
omghi2u
Registered User
 
omghi2u's Avatar
 
Join Date: Mar 2003
Posts: 39
Default

Usually cuz' of all the backgrounds and startup apps you got running. I know MSOffice has a lot of crap that loads in the background. What you can also do is to clear out the cache folder (windows\cache32).
omghi2u is offline   Reply With Quote
Old 04-25-03, 03:49 PM   #6
Headbust
HL2 Beta Tester
 
Join Date: Mar 2003
Location: Nashua NH
Posts: 382
Default

I have xp and have about 5 tweak programs for windows, drive cleaners, registry cleaners...and a new one i just added today to the list a registry compactor which made a HUGE difference..
__________________
p4 3.0ghz/800fsb
intel D865perl
160g 7200rpm SATA
2x256 PC 3200
lite-on cd/dvd
MSI 6600GT AGP
Headbust is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
What Comes after the K Computer? News Archived News Items 0 06-28-12 05:40 PM
"GPU has fallen off the bus" error on 650M unless a CUDA program run first amonakov NVIDIA Linux 0 06-18-12 06:34 PM
3D emitter lockups, Computer not locked up DragonDru NVIDIA Linux 15 05-31-12 03:28 AM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM

All times are GMT -5. The time now is 12:44 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.