Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-08-08, 09:49 AM   #1
war_child
Registered User
 
Join Date: Sep 2007
Posts: 53
Default Low FPS in ETQW (8-10 FPS)

Hello folks,

I just picked ETQW and for what ever reason I get around 8-10 FPS. I searched around but can't find anyone with the same problem. I'm hoping someone here seen this problem.
Every other game runs fine but this one.

Thanks inadvanced

System Specs:
Intel Q6600 @ 3600
4GB or OCZ
Windows XP SP2 all updates installed
Creative Fatality X-FI
VideoCard: eVGA 8800GTX
Dual Monitors = Sony 23inch/IBM P275 21 inch
__________________
Core i7 920 @3.8 with H50
eVGA X58 SLI X3
6GB Triple Channel Corsair DDR3 1600 8-8-8-24-1T
ASUS HD5870 1GB X2 CF
HP LP2465 24" Widescreen LCD
2x1.0TB WD Black Raid 0 (Games)
1x640GB WD Black (OS)
X-Fi Platinum Fatal1ty
ToughPower 750W
Thermaltake Armor Case
war_child is offline   Reply With Quote
Old 01-08-08, 10:01 AM   #2
Amuro
Newtype Ace
 
Amuro's Avatar
 
Join Date: Jul 2004
Location: Hong Kong
Posts: 3,206
Default Re: Low FPS in ETQW (8-10 FPS)

You tried the latest patch? Maybe that will fix it.
__________________
Lian Li Armorsuit PC-P80 Black | Intel Core i7-3960X @4.3Ghz | Asus Rampage IV Extreme | G.SKILL Ripjaws X 4 x 4GB @1866Mhz CL9 |eVGA GTX 690 Hydro Copper | Cruscial M4 512GB SATA III SSD | WD VelociRaptor 300GB | Samsung Spinpoint F1 HD103UJ 1TB | Pioneer BDR-205BK 12x Blu-ray Burner | Creative x-Fi Titanium Fatal1ty Sound Card | Corsair A1200 1200W PSU

Water cooled by Koolance ERM-3K3UC Cooling System
Amuro is offline   Reply With Quote
Old 01-08-08, 10:02 AM   #3
war_child
Registered User
 
Join Date: Sep 2007
Posts: 53
Default Re: Low FPS in ETQW (8-10 FPS)

Quote:
Originally Posted by Amuro
You tried the latest patch? Maybe that will fix it.
yes i clicked the ingame updater and it says the game is "up to date"
__________________
Core i7 920 @3.8 with H50
eVGA X58 SLI X3
6GB Triple Channel Corsair DDR3 1600 8-8-8-24-1T
ASUS HD5870 1GB X2 CF
HP LP2465 24" Widescreen LCD
2x1.0TB WD Black Raid 0 (Games)
1x640GB WD Black (OS)
X-Fi Platinum Fatal1ty
ToughPower 750W
Thermaltake Armor Case
war_child is offline   Reply With Quote
Old 01-08-08, 10:22 AM   #4
war_child
Registered User
 
Join Date: Sep 2007
Posts: 53
Default Re: Low FPS in ETQW (8-10 FPS)

I found the fix

Under the Nvidia Control Panel go to:

3D Settings | Manage 3D settings | Change | Multi-display/mixed-GPU acceleration to | Single display performance mode

It was set to Multi Display Performance Mode

Thanks for your help
__________________
Core i7 920 @3.8 with H50
eVGA X58 SLI X3
6GB Triple Channel Corsair DDR3 1600 8-8-8-24-1T
ASUS HD5870 1GB X2 CF
HP LP2465 24" Widescreen LCD
2x1.0TB WD Black Raid 0 (Games)
1x640GB WD Black (OS)
X-Fi Platinum Fatal1ty
ToughPower 750W
Thermaltake Armor Case
war_child is offline   Reply With Quote
Old 01-08-08, 05:31 PM   #5
bob saget
 
Join Date: Dec 2006
Location: Vancouver, originally Russia
Posts: 23,134
Send a message via MSN to bob saget Send a message via Yahoo to bob saget
Default Re: Low FPS in ETQW (8-10 FPS)

Quote:
Originally Posted by war_child
I found the fix

Under the Nvidia Control Panel go to:

3D Settings | Manage 3D settings | Change | Multi-display/mixed-GPU acceleration to | Single display performance mode

It was set to Multi Display Performance Mode

Thanks for your help
mine is also on multi display, but my game doesnt lag, at least not all the time.
I will see, maybe i will get a bump in fps, worth a try i guess
bob saget is offline   Reply With Quote
Old 01-08-08, 05:35 PM   #6
bob saget
 
Join Date: Dec 2006
Location: Vancouver, originally Russia
Posts: 23,134
Send a message via MSN to bob saget Send a message via Yahoo to bob saget
Default Re: Low FPS in ETQW (8-10 FPS)

in CSS, i got about 20+ fps, not sure how to check fps in quake wars (full version)
bob saget is offline   Reply With Quote
Old 01-08-08, 05:49 PM   #7
SH64
MAXIMUM TECH
 
SH64's Avatar
 
Join Date: Jul 2003
Location: Indiana
Posts: 12,202
Default Re: Low FPS in ETQW (8-10 FPS)

Hmm i always switch to single performance display mode when i install a new driver.
__________________


- "My name is RAM and my tank is full"

http://warhawk64nv.mybrute.com/ <-- pupils go thaarrr! Or,
http://silenthunter64.mybrute.com
SH64 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
8800 GT and Ubuntu - Plymouth low resolution legluondunet NVIDIA Linux 3 06-24-12 04:22 PM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-31-02 12:59 AM
Low OpenGL Performance Instinct NVIDIA Linux 10 08-08-02 04:56 PM
low fps why??? nipster Benchmarking And Overclocking 4 08-07-02 03:35 PM

All times are GMT -5. The time now is 10:35 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.