Go Back   nV News Forums > Hardware Forums > Home Theater A/V

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-12-08, 02:42 AM   #13
ylgram
Registered User
 
ylgram's Avatar
 
Join Date: Jan 2008
Posts: 7
Default Re: No Sound on HDMI (Shuttle HTPC)

Guys!

Thank you very much for the ideas.
I`ll try the BIOS setup first.

I think there must be a HDMI audio passthrough because of the driver.

I`ll be back.

Ylgram
ylgram is offline   Reply With Quote
Old 01-12-08, 02:54 AM   #14
ylgram
Registered User
 
ylgram's Avatar
 
Join Date: Jan 2008
Posts: 7
Question Re: No Sound on HDMI (Shuttle HTPC)

I checked the BIOS settings, but there is only one setting according to Audio.
The one: HD Audio (Auto or Disable).

I think this option is for the on-board soundcard, the default setting is Auto.

Still nothing

Ylgram
ylgram is offline   Reply With Quote
Old 01-12-08, 07:51 AM   #15
ENU291
Die spammer!! DIE!!!
 
ENU291's Avatar
 
Join Date: Sep 2003
Location: New York, NY
Posts: 2,312
Send a message via AIM to ENU291 Send a message via Yahoo to ENU291
Default Re: No Sound on HDMI (Shuttle HTPC)

How about the "Integrade HDA Codec" option in the BIOS? Is it set to SPDIF or HDMI?
__________________
EVGA 8800GTX; Asus MSN-SLI Deluxe mobo; Athlon X2 5200+(225X13/2.93GHZ); Corsair XMS TWIN2X (1024X4); WD Raptor 150GB HD; MAXTOR 500GB HD; CL X-Fi XtremeGamer; Xbox360 HD-DVD; Plextor 18X DVD-RW/+RW; Dell 2707WFP

Registered Linux User # 444118 Xbox360 GamerTag: StryderXx PSN ID: StryderXx


Quote:
Originally Posted by nVJoe
Gamers are the most unhappy and miserable consumer group I know of. Just sit back, relax and have fun.
ENU291 is offline   Reply With Quote
Old 01-12-08, 01:51 PM   #16
ylgram
Registered User
 
ylgram's Avatar
 
Join Date: Jan 2008
Posts: 7
Question Re: No Sound on HDMI (Shuttle HTPC)

My BIOS does not contain this function!
http://kepfeltoltes.hu/view/080113/8...toltes.hu_.jpg

Updated the latest, but nothing.

Ylgram

Last edited by ylgram; 01-14-08 at 11:17 AM.
ylgram is offline   Reply With Quote
Old 01-21-08, 04:23 AM   #17
ylgram
Registered User
 
ylgram's Avatar
 
Join Date: Jan 2008
Posts: 7
Default Re: No Sound on HDMI (Shuttle HTPC)

UP
ylgram is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
IOGEAR 3D Complete+ 4-Port HDMI Switcher with 2D/3D Video Processor News Archived News Items 0 06-28-12 05:40 PM
Blu-ray 3D Movie Playback With PC on a 3D HDTV Using HDMI 1.4 News Archived News Items 0 05-16-12 03:30 AM
HDMI audio ELD weirdness RockHound NVIDIA Linux 0 05-11-12 03:45 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM
nForce sound locking up system shroom NVIDIA Linux 4 09-16-02 01:50 AM

All times are GMT -5. The time now is 02:04 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.