Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-22-03, 02:56 PM   #1
zhak
Registered User
 
zhak's Avatar
 
Join Date: Apr 2003
Posts: 12
Unhappy Chipset "RIVATNT2" isn't valid. No devices detected

Before installing new driver and modification in XF86Config-4 i can't use run X.
Can someone help me?

That's it what i recieve in log (full log in attach.)

(WW) NVIDIA: Chipset "RIVATNT2" in Device section "RIVA TNT2" isn't valid for this driver
(EE) No devices detected.

Fatal server error:
no screen found

Cut of XF86Config-4:

Section "Device"
Identifier "RIVA TNT2"
Chipset "RIVATNT2"
Driver "nvidia"

# with Driver "nv" ("nv" was before change to "nvidia" about which i read in README
# from installation NVIDIA driver for Linux; with Driver "nv" X works, but i supose that it
# is old driver)

PS: sorry for my english
Attached Files
File Type: log xfree86.0.log (15.0 KB, 170 views)
__________________
>zhak<
zhak is offline   Reply With Quote
Old 04-22-03, 02:59 PM   #2
zhak
Registered User
 
zhak's Avatar
 
Join Date: Apr 2003
Posts: 12
Wink

AFTER, not Before. Sorry
__________________
>zhak<
zhak is offline   Reply With Quote
Old 04-22-03, 03:06 PM   #3
zhak
Registered User
 
zhak's Avatar
 
Join Date: Apr 2003
Posts: 12
Default

...and XF86Config-4 in attach.
Attached Files
File Type: txt xf86config-4.txt (3.2 KB, 149 views)
__________________
>zhak<
zhak is offline   Reply With Quote
Old 04-22-03, 03:47 PM   #4
Andy Mecham
l33t master
 
Join Date: Jul 2002
Location: Santa Clara, CA
Posts: 1,163
Default

Quote:
(WW) NVIDIA: Chipset "RIVATNT2" in Device section "RIVA TNT2" isn't valid for this driver
You're getting this warning because the nvidia driver doesn't understand what "Chipset" means - it's not a valid option. If you remove the "Chipset" line, it will go away.

Quote:
(EE) No devices detected.
This is the real error. What's the output of lspci?

--andy
__________________
Andy Mecham
NVIDIA Corporation
Andy Mecham is offline   Reply With Quote
Old 04-24-03, 05:05 AM   #5
zhak
Registered User
 
zhak's Avatar
 
Join Date: Apr 2003
Posts: 12
Default

$ lspci

00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133] (rev 03)
00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133 AGP]
00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 40)
00:07.1 IDE interface: VIA Technologies, Inc. Bus Master IDE (rev 06)
00:07.2 USB Controller: VIA Technologies, Inc. UHCI USB (rev 16)
00:07.3 USB Controller: VIA Technologies, Inc. UHCI USB (rev 16)
00:07.4 Host bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 40)
00:07.5 Multimedia audio controller: VIA Technologies, Inc. AC97 Audio Controller (rev 50)
00:09.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 06)
00:0a.0 Ethernet controller: 3Com Corporation 3c905C-TX [Fast Etherlink] (rev 74)
00:0d.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139 (rev 10)
00:0e.0 Multimedia video controller: Brooktree Corporation Bt878 (rev 02)
00:0e.1 Multimedia controller: Brooktree Corporation Bt878 (rev 02)
00:0f.0 RAID bus controller: Promise Technology, Inc. 20265 (rev 02)
01:00.0 VGA compatible controller: nVidia Corporation Riva TnT2 [NV5] (rev 15)
__________________
>zhak<
zhak is offline   Reply With Quote
Old 04-24-03, 09:01 AM   #6
zhak
Registered User
 
zhak's Avatar
 
Join Date: Apr 2003
Posts: 12
Default

I have other errors now. I've add log to attach.

Cut from log:

(EE) Failed to load module "GLcore" (module does not exist, 0)
[...]
(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module!
(EE) NVIDIA(0): *** Aborting ***
[...]
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

What's going on now? HELP
Attached Files
File Type: log xfree86.0.log (19.5 KB, 137 views)
__________________
>zhak<
zhak is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:52 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.