Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-22-08, 02:19 PM   #1
Big P
Registered User
 
Join Date: Dec 2004
Posts: 180
Default 169.xx - UT2004 Artifacts

Hi there,

I've noticed since updating to 169.xx (well, I've only actually used 169.07 and 169.09) that ut2k4 now suffers from some horrible corruptions/artifacts. I've taken a few screenshots to give you an idea of what I mean:

http://doob.ie/bucket/flame.jpg
http://doob.ie/bucket/rockets.jpg
http://doob.ie/bucket/menu.jpg

A lot of guns, such as the rocket launcher and lightning gun fire a weird looking block. This same block can be seen in the flame in the first link. The main menu in the game looks fine also, except the sub menus like settings and join game are also showing weird corruptions.

I'm running a x86_64 2.6.23 SMP kernel, with the latest nvidia drivers. If you need any more information please let me know.

Cheers,
Big P is offline   Reply With Quote
Old 01-22-08, 04:13 PM   #2
kriko
openSuSE11
 
kriko's Avatar
 
Join Date: Aug 2005
Location: Europe, Slovenia, Koper
Posts: 515
Default Re: 169.xx - UT2004 Artifacts

This is already known:
http://www.nvnews.net/vbulletin/showthread.php?t=104363
kriko is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:11 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.