Go Back   nV News Forums > Linux Support Forums > NVIDIA FreeBSD

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-15-08, 11:35 AM   #1
dragona
Registered User
 
Join Date: Feb 2008
Posts: 3
Default 96.43.01 NVIDIA FreeBSD graphics driver win xorg 7.3

I have a system I am trying to use these legacy drivers on, but can't seem to get them installed correctly. What I need is manual install instructions for what files need to go where. This system is one that was updated from xorg 6.x to 7.x and with that change the file locations changed. I do have symlinks in place. I previously has legagcy drivers working with xorg 7.1, but had to update the system, and now it is on xorg 7.3.

In my trials with trying to get this working I now have some sort of mismatch between driver versions:
(EE) NVIDIA(0): Version mismatch detected between the NVIDIA X driver and the
(EE) NVIDIA(0): NVIDIA GLX module. X driver version: 1.0-9639; GLX module
(EE) NVIDIA(0): version: 1.0-9999. Please try reinstalling the NVIDIA
(EE) NVIDIA(0): driver.

So I need to correct this, and be sure the divers and libraries are all in the correct locations.
dragona is offline   Reply With Quote
Old 02-16-08, 03:14 PM   #2
dragona
Registered User
 
Join Date: Feb 2008
Posts: 3
Default Re: 96.43.01 NVIDIA FreeBSD graphics driver win xorg 7.3

In answer to my own thread, I got the conflict resolved from the versions, but still cannot use this driver. The system is setup to launch gnome 2.2 with xorg 7.3. When I launch X, the system seems to go into what appears to be an interrupt storm. The system bogs down to a crawl. On the console, the screen changes modes and to a black graphics screen, but never gets beyond that point. The system doesn't completely lock-up but runs so slowly as to be unusable.

To get a log file I logged a remote session into this system, then launched X. After a few minutes, I rebooted the system from the remote session. Previously I had tried to kill the X session, but attempts to kill X left it running unless I used extreme prejudice, kill -9. The kill -9 locked up the system so I had to power-cycle it to get it restarted.

Any help getting this driver working would be appreciated.

I have attached the Xorg log file as it was too large to pate in the post.
Attached Files
File Type: log Xorg.0.log (17.5 KB, 189 views)
dragona is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thoughts from console owners on NVIDIA's GEFORCE GRID MikeC Console World 11 05-27-12 08:43 AM

All times are GMT -5. The time now is 04:31 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.