Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-24-02, 03:00 AM   #1
orion
Guest
 
Posts: n/a
Default no screens found + BusID ??

when i try to start my fluxbox with "startx" he says that:

(II) NV: driver for NVIDIA chipsets: RIVA128, RIVATNT, RIVATNT2,
RIVATNT2 (A), RIVATNT2 (B), RIVATNT2 (Ultra), RIVATNT2 (Vanta),
RIVATNT2 M64, RIVATNT2 (Integrated), GeForce 256, GeForce DDR,
Quadro, GeForce2 GTS, GeForce2 GTS (rev 1), GeForce2 ultra,
Quadro 2 Pro, GeForce2 MX, GeForce2 MX DDR, Quadro 2 MXR,
GeForce 2 Go, GeForce3, GeForce3 (rev 1), GeForce3 (rev 2),
GeForce3 (rev 3)
(II) Primary Device is: PCI 01:00:0
(WW) NV: No matching Device section for instance (BusID PCI:1:0:0) found
(EE) No devices detected.

Fatal server error:
no screens found


i have debian 3 and a geforce 2 gts. And i don`t know what my BusID is? I think it has something to do with my BusID, but where can i find out which i have ??
  Reply With Quote
Old 08-24-02, 04:31 AM   #2
CasB
Registered User
 
Join Date: Aug 2002
Location: Zoetermeer, Netherlands
Posts: 7
Default

I'm getting the same error

I use redhat 7.1 and i used the tar.gz files because i have to change some lines in os-registry.c because of my mobo ^_^

but still.......it doesn't work, i did it exactly like all the people post here...

But the most funny part is, I used to get it to work on redhat 7.3 but i have trouble installing it
__________________
--==[ Blaat ]==--
CasB is offline   Reply With Quote
Old 08-24-02, 08:34 AM   #3
orion
Guest
 
Posts: n/a
Default

ok i solved the problem. i took "freetype" out of the modules and I took "xtt" into the module load list. Also i took as BusID= "PCI:1:0:0"

bye
  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
3M Unveils 20x and 40x Multi-Touch Screens News Archived News Items 0 06-15-12 06:00 AM
A new found love for my GeForce4 Ti 4600! mcortz_2000 NVIDIA GeForce 7, 8, And 9 Series 41 09-15-02 02:37 AM
Monitors found but no configuration suitable bluephile NVIDIA Linux 4 08-31-02 06:53 AM
Worked fine before, now getting "no screens found" HansBoldt NVIDIA Linux 3 08-22-02 06:20 AM
NV30 screens are NOT fake sancheuz Rumor Mill 14 07-31-02 06:50 AM

All times are GMT -5. The time now is 07:42 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.