Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-05-09, 06:46 PM   #13
Malla2
Registered User
 
Join Date: Mar 2009
Posts: 4
Default Re: Problem with Widescreen Monitor and 4:3 resolutions

I noticed that it works with 56 Hz or greater, gtf gives me:



Code:
  # 800x600 @ 56.00 Hz (GTF) hsync: 34.72 kHz; pclk: 35.55 MHz

  Modeline "800x600_56.00"  35.55  800 832 912 1024  600 601 604 620  -HSync +Vsync


I added these lines to my xorg.conf in the Monitor section and restarted X, but it doesn't seem to have any effect, the problem is still the same. I also tried modelines with 60 Hz or more - no success.

Btw: Where do I have to put the "nvidia-settings --load-config-only" so that I don't have to use "nvidia-settings" after each restart of the X server? I tried .xinitrc, but it doesn't work.
Malla2 is offline   Reply With Quote
Old 04-06-09, 01:37 AM   #14
Tema
Registered User
 
Tema's Avatar
 
Join Date: Aug 2008
Posts: 4
Default Re: Problem with Widescreen Monitor and 4:3 resolutions

try to add your modeline name to «Modes» option in Section "Screen", SubSection "Display"

Something like that
Code:
Modes           "1280x1024" "1152x864" "1024x768" "832x624" " "800x600_56.00" "720x400" "640x480"
Tema is offline   Reply With Quote
Old 04-08-09, 07:09 PM   #15
Malla2
Registered User
 
Join Date: Mar 2009
Posts: 4
Default Re: Problem with Widescreen Monitor and 4:3 resolutions

Great! Everything works perfectly now! Thank you very much for your help, Tema!
Malla2 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:35 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.