Go Back   nV News Forums > Hardware Forums > General Hardware

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-09-08, 03:09 PM   #49
amk21
*BANNED*
 
amk21's Avatar
 
Join Date: Aug 2007
Location: Pittsburgh, PA
Posts: 928
Default Re: Xfi's Are Really A POS

Quote:
Originally Posted by Dragunov
No problems yet

*crosses fingers*
Your screwed now
amk21 is offline   Reply With Quote
Old 03-09-08, 03:36 PM   #50
Mr Bigman
Strongest Man On Earth
 
Mr Bigman's Avatar
 
Join Date: Nov 2006
Location: Chicago IL
Posts: 4,958
Send a message via AIM to Mr Bigman Send a message via MSN to Mr Bigman Send a message via Yahoo to Mr Bigman
Default Re: Xfi's Are Really A POS

Things are working fine too right now.

Must be bios related cuz i forced an update of configuration data and saved bios and since than no hissing.

This wa a serious issue for 2 years now that wasn't really addressed and most on Nforce based chipsets.

Drivers really don't help with this but if we had more control over pic settings like we did years ago on BX chipsets, we could fix these isues.

Creative cards really never complied with PCI 2 standards.
__________________
EVGA X58 Tri SLI
Core I 7 3.7Ghz
12 gb corsair DDR3 1600
Three EVGA 285 SLI
Antec 1200
Corsiar 1000 HX Power Supply
2 OCZ SSD Hard Drives
4 wd black edition raid 2 setups for 4TB


_____________________________
having good looks and a good body is hard work.
Mr Bigman is offline   Reply With Quote
Old 03-09-08, 03:50 PM   #51
LORD-eX-Bu
Horus the pointy master
 
LORD-eX-Bu's Avatar
 
Join Date: Jul 2002
Location: Salt Lake City, UT
Posts: 4,609
Default Re: Xfi's Are Really A POS

eh so it was a problem with you bios and not the x-fi? this is turning out just like that abit sucks thread

have you tried asio drivers for your card?
__________________
http://www.nvnews.net/vbulletin/image.php?type=sigpic&userid=171&dateline=12152329  84
ΜΟΛΩΝ ΛΑΒΕ!
LORD-eX-Bu is offline   Reply With Quote
Old 03-09-08, 04:01 PM   #52
AthlonXP1800
Registered User
 
AthlonXP1800's Avatar
 
Join Date: Jan 2003
Location: United Kingdom
Posts: 4,352
Default Re: Xfi's Are NOT Really A POS

Quote:
Originally Posted by Mr Bigman
Things are working fine too right now.

Must be bios related cuz i forced an update of configuration data and saved bios and since than no hissing.

This wa a serious issue for 2 years now that wasn't really addressed and most on Nforce based chipsets.

Drivers really don't help with this but if we had more control over pic settings like we did years ago on BX chipsets, we could fix these isues.

Creative cards really never complied with PCI 2 standards.
This thread is like ABIT SUCKS!!!!! thread then in the end ABIT not sucks so now finally in the end X-Fi are not really A POS.

I checked Creative website that Creative cards are really PCI 2.1 compliant with PCI 2.2 and 2.3 also supported.
__________________
Intel Core i7 3770K, Corsair H80 liquid cooler with Noctua S12-1200 fan, ASUS P8Z77V with UEFI 2104, 16GB Samsung Green 30nm DDR3-RAM, Pioneer BDR-S09XLT 16x Blu-ray writer, Corsair AX850 PSU, Western Digital 2TB SATA3 hard drive, CanonScan LiDE 210 scanner, Microsoft Internet Keyboard, Microsoft Touch Explorer mouse, 32inch Sharp LC32LE600 LED TV, EVGA Geforce GTX 670 SC 4GB with Geforce 370.50 driver, 50Mb broadband Virgin Media VMDG480 Super Hub, Aspire Xplorer Midi Tower, Windows 8.1 Pro 64bit.
AthlonXP1800 is offline   Reply With Quote
Old 03-09-08, 04:02 PM   #53
LORD-eX-Bu
Horus the pointy master
 
LORD-eX-Bu's Avatar
 
Join Date: Jul 2002
Location: Salt Lake City, UT
Posts: 4,609
Default Re: Xfi's Are Really A POS

I really like Creative cards, with a couple of mods they easily give the best SQ out there
__________________
http://www.nvnews.net/vbulletin/image.php?type=sigpic&userid=171&dateline=12152329  84
ΜΟΛΩΝ ΛΑΒΕ!
LORD-eX-Bu is offline   Reply With Quote
Old 03-09-08, 06:14 PM   #54
Lenin
*BANNED*
 
Lenin's Avatar
 
Join Date: Dec 2007
Posts: 425
Default nFarce mobos Are Really A POS

That's rather one of the various flaws of the nFarce chipsets than on Creatives side.

My x-fi works just fine w/ my x38 mobo, and it worked fine w/ the P35 mobo I had before as well
Lenin is offline   Reply With Quote
Old 03-10-08, 10:18 AM   #55
Dragunov
Mister Anderson ... !!!
 
Dragunov's Avatar
 
Join Date: Aug 2003
Location: Belgium
Posts: 1,785
Default Re: Xfi's Are Really A POS

Well, even X-Fis got new BIOS updates

If u have a newer board like I do, u can see it at the heatsink placed on the chip, older versions didn't have this heatsink on the chip
__________________
- Intel Core 2 Duo E6600 + Zalman 9700 LED
- MSI P6N (Nvidia 680i chipset), BIOS: P33
- 2GB DDR2 ram Corsair Dominator 1066Mhz
- MSI Geforce 8800GTS 640MB
- Creative X-Fi Elite Pro
- Seagate 320GB 7200/10
- WD Caviar 750GB
- Logitech MX-518
- Windows 7 Ultimate 64-bit NL

3D mark 05: 13321

3D Mark 06: 8065
Dragunov is offline   Reply With Quote
Old 03-10-08, 02:45 PM   #56
compuguy1088
UberGeek
 
compuguy1088's Avatar
 
Join Date: Apr 2007
Location: The Sub-basement of Solitude
Posts: 88
Default Re: Xfi's Are Really A POS

Quote:
Originally Posted by jAkUp
My elite pro is in the box, X-Fi + SLI was nothing but headaches for me, the crackling noises were unbearable.
Can I have it?

No problems here with my Xfi XtremeGamer on Vista x64...except with one game, Battlefield 2142.
__________________
My Comp:
Intel Core 2 Duo E6600 2.4 Ghz|4 x 1024 meg Corsair XMS2 DDR800|Gigabyte Geforce 8800 GT 512 Mb OC|Windows Vista Ultimate x64|Asus P5N32-E SLI Plus MB|CoolerMaster WaveMaster Case|Logitech G15 Ver 1 Keyboard|Razer Copperhead Laser Mouse
compuguy1088 is offline   Reply With Quote

Old 03-10-08, 09:47 PM   #57
crainger
 
crainger's Avatar
 
Join Date: Aug 2004
Location: Coffs Harbour, NSW, Australia
Posts: 29,559
Send a message via AIM to crainger
Default Re: Xfi's Are Really A POS

Quote:
Originally Posted by compuguy1088
Can I have it?

No problems here with my Xfi XtremeGamer on Vista x64...except with one game, Battlefield 2142.
I asked first!
crainger is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:44 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.