Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-11-08, 10:14 PM   #1
DeFKnoL
Registered User
 
Join Date: Aug 2006
Location: Wash, DC
Posts: 17
Default X locks up with NVS 290 card (Solved)

Hello all,

I am running Gentoo Linux with Xorg 7.1 and have tried both the portage dirvers (100.14.19) and the new 169.12 drivers.

I generally use a NVidia 7600 and it works fine (Dual head and all) Yet this new card:
Quadro4 NVS290 256MB 64-bit GDDR2 PCI Express x1
(http://www.newegg.com/product/produc...82E16814133211)

Has given me loads of trouble.

When I use the default config that nvidia-xconfig gives me, X hangs the entire system (network and all).

Yet if I delete xorg.conf and startx without any config, X starts up just fine. I know that when not using xorg.conf, it is not using the nvidia module, but if I try using Driver "nv" in the device section, it doesn't work either (does not find the device). I am attaching the Xorg.0.log verbose when using the nvidis default config. The last line of the log is not ussually the same every time so I have doubts about what it is really hanging on.

Thanks for reading this far. If you have any ideas, please let me know.
Attached Files
File Type: log Xorg.0.log (22.1 KB, 99 views)
File Type: txt xorg.conf.txt (1.5 KB, 131 views)

Last edited by DeFKnoL; 03-20-08 at 06:26 PM.
DeFKnoL is offline   Reply With Quote
Old 03-12-08, 08:30 PM   #2
DeFKnoL
Registered User
 
Join Date: Aug 2006
Location: Wash, DC
Posts: 17
Default Re: X locks up with NVS 290 card

After some more research, I think I got one of the only cards that the unified NVidia driver does not support on Linux. When I go to the driver page 171.06 does not even support this card. Kind of stupid considering that it supports the 280, 285, 320, 440 etc.

http://www.nvidia.com/object/IO_18897.html

I'll be returning this card, unfortunately.
DeFKnoL is offline   Reply With Quote
Old 03-20-08, 06:26 PM   #3
DeFKnoL
Registered User
 
Join Date: Aug 2006
Location: Wash, DC
Posts: 17
Smile Re: X locks up with NVS 290 card (solved)

Well, I didn't give up in time to figure out the solution. After even more research, I found that the drivers do indeed support this card.

I decided to approach it as a hardware problem as opposed to a driver problem since the machine became unresponsive when starting X with this card.

I upgraded the BIOS (flashed it) to the most recent version and now everything works like a charm.

My motherboard: DFI Infinity 975X.
DeFKnoL is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Measuring card memory usage peter_ga NVIDIA Linux 0 05-24-12 08:07 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 08:40 AM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM
Video card upgrade advice needed Billy34 NVIDIA GeForce 7, 8, And 9 Series 5 08-28-02 05:19 PM

All times are GMT -5. The time now is 05:18 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.