Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-16-08, 01:26 PM   #1
thewonderer57
Registered User
 
Join Date: Nov 2008
Posts: 26
Default 180.06 fails to boot X server

Hi, I'm a regular viewer of the message board...

I've downloaded:
NVIDIA-Linux-x86_64-180.06-pkg2.run

for my opensuse 11.0 64bit machine. Nvidia 9500GT.
I did the following:
/sbin/init 3
cd [dir_of_file_above]
sudo sh NVIDIA-Linux-x86_64-180.06-pkg2.run -q

The installation went as smoothly as they all do. However, when I rebooted my machine, it was successful up until loading the X server. All I got was a black screen, and I heard the fan on the graphics card working overtime. There was no mouse cursor, even after 15 minutes or so. Had it been successful, I would have been booted into kde 4.1.3

I couldn't find any way to get a copy of the the xorg log file.. the only thing I could do was reboot my machine, and downgrade to 177.80

I certainly don't think I did anything wrong in the procedure, as I'm always upgrading to the latest beta version of the nvidia driver, and have never had any problem.

Is this a known problem, or can anyone illustrate a way for me to record and logs etc.. when this happens.

many thanks. !!
thewonderer57 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fujitsu Marries GPUs and Xeon in High-Density HPC Server News Archived News Items 0 06-13-12 07:30 PM
Virtualization, Windows Server 2012 dominate Microsoft's TechEd News Archived News Items 0 06-11-12 07:10 PM
Fedora could seek Microsoft code signing to contend with secure boot News Archived News Items 0 06-03-12 05:10 PM
Nvidia driver stopped working after X restart and Kernel taint msgs during boot mikejuni NVIDIA Linux 10 05-21-12 09:30 PM
Install MDK9.0 on Asus a7n266-vm succeds but won't boot fierywizard NVIDIA Linux 2 10-06-02 06:53 PM

All times are GMT -5. The time now is 07:57 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.