Go Back   nV News Forums > Software Forums > Gaming Central > MMORPGs

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-19-08, 03:55 PM   #1
ChiBChombo
Registered User
 
Join Date: Mar 2006
Posts: 393
Default FFXI And 8800 Users

So apparently FFXI Has a big problem with 8xxx Cards, where whenever theres 3 or more characters displayed on the screen FPS get a massive drop.

Apparently the only fix is Nvidia drivers that are very old, anyone knows anything about this?
__________________
Motherboard: eVGA E758-A1 X58 CPU: Intel core i7-960 Bloomfield 3.2GHz Memory: Corsair Dominator-GT 6GB 1600MHz 7-7-7-20 GPU: 2x eVGA GTX 470 Sli PSU: Corsair 1000HX Storage: Intel X25-M SSD 80GB - 2x WD Caviar Black 1TB Optical Drives: Sony Optiarc 24X CD/DVD - Pioneer BDR-205BKS BluRay/DVD/CD Writer Case: Lian-Li Armorsuit PC-P50R Display: Alienware OptX AW2310 Audio: Logitech Z-5500.
ChiBChombo is offline   Reply With Quote
Old 03-19-08, 10:54 PM   #2
Nukie
Registered User
 
Join Date: Nov 2007
Posts: 4
Default Re: FFXI And 8800 Users

If you're running on Vista, then yes the problem is there and you will need to use certain driverr (169.17 which I heard doesn't really solve the problem. 15fps is most area...better than single digit fps I guess)
On xp however, then the game should run at cap 29-30fps in most place. I still get lower framerate (about 15fps) when there's really a lot of people around. like in front of Whitegate AH.

my spec:
qx6700
2gb ram
8800gtx
win xp sp2
Nukie is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:41 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.