Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-01-03, 10:06 PM   #1
JerryBear
Registered User
 
Join Date: May 2003
Posts: 7
Default Dire Problems With 3D Acceleration

Greetings, Everybody!

I am using an Nvidia GeForce 3 Ti 200 graphics card in a 2.0 Ghz Microtel computer with 512 Mb memory and Suse Linux 8.2 as my operating system. I know that this card CAN work perfectly well in my system because it did so with Mandrake Linux 8.2. The 3D acceleration was flawless even at 24bit color depth and TuxRacer ran perfectly at high speed. I found Mandrake Linux 9.0 to be horribly broken and flawed and I hated the "look and feel". I have switched to Suse Linux and I haven't regreted it, loving the rich look and feel of the Suse version, but I would like to use all the cool games that Suse provides.

My problem is that when I ask yast2 to implement 3D acceleration, it totally disables the xwindow system. All I get when I try to get onto xwindows is a dark screen and the only way to restore the desktop is to use the "uninstall" feature of the nvidia installer. This happens whether I use Suse's Update feature or if I directly install the driver myself. Everything works fine until I try to activate 3D acceleration and then it happens again.

I can find no flaw or error in th XFree86 configuration file nor is there any hint of trouble I can see in the XFree86 log, but it absolutely does not work if I try to activate 3D acceleration.

If anyone can help me with this frustrating problem, I would be most appreciative.

Thanks,

JerryBear
JerryBear is offline   Reply With Quote
Old 05-02-03, 02:52 PM   #2
jschellhaass
Registered User
 
Join Date: Feb 2003
Posts: 21
Default

Rather then use Yast2 to enable 3d. Have you tried the switch2nvidia_glx script?
jschellhaass is offline   Reply With Quote
Old 05-02-03, 03:30 PM   #3
nailbomb
Registered User
 
Join Date: May 2003
Posts: 1
Default

Quote:
Originally posted by jschellhaass
Rather then use Yast2 to enable 3d. Have you tried the switch2nvidia_glx script?
sorry, but this doesn't work too. i have the same problem on my pc. i've installed then newest drivers and switched to 3d accelerator. Nothing blank screen and machine hanged up :-)
nailbomb is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with drivers after 295.40 (OpenSuSE 12.1, GeFroce 7900 GS, Phenom II X4) alawa NVIDIA Linux 0 06-09-12 06:37 PM
If you are having problems w/your 9700 please take a look 5150 Joker Other Desktop Graphics Cards 3 10-05-02 05:01 PM
Nvidia Problems in Slackware 8.1 xtreme NVIDIA Linux 3 10-01-02 12:03 PM
Can I use 3-D acceleration in the framebuffer coredumped NVIDIA Linux 3 08-24-02 01:20 PM
DirectX 8 problems with GeForce4 Derwin NVIDIA GeForce 7, 8, And 9 Series 19 08-20-02 01:23 AM

All times are GMT -5. The time now is 10:06 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.