Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-09-08, 10:00 AM   #1
tjohn
Paleo Pennsylvania
 
tjohn's Avatar
 
Join Date: Jul 2007
Posts: 721
Default Help me push my system a little more

Ok, I'm fine bumping the Q6600 up to 333 fsb and ram up to 1002, every else on auto. I bump the fsb to 345 it auto clocks the ram to 1032 and that runs stable. Once I go 355 fsb the ram goes to like 1064 and no post. I clock the ram down to the next lowest whatever that was and post but not stable. Noob question but, what do I need to do? Volts are all on auto.
__________________
Main Rig == ASRock Z68 Pro Gen3 | I7 2600K @ 4.6 | G.Skill Ripjaws 16 GB | CMV8 Cooler | Crucial C300 RealSSD 128GB | EVGA 570GTX | CM HAFX | Win7 x64

HTPC == Gigabyte GA-MA785GMT | AMD X2 240 Regor | A-DATA 2X4 PC3 10600 | WD 1TB | LG Blue-Ray | Corsair 400W PSU | Lian Li PC-C37B | Win7 x64

Home Server == Gigabyte GA-MA785GM | AMD Sempron 2.7GHz 45W | G.SKILL 2X1 DDR2 667 | WD GRN 1 TB x3 | Seasonic 380W 80+ Bronze | Antec 300 case | Windows Home Server

Toshiba U405-S2830 Laptop | 13.3" - 1200x800 | C2D T8100 2.1 Penryn | 4 GB DDR2 677 | Wireless N | Intel X3100 Vid | 250GB HDD | Win7 x64

HP dm3 Laptop | 13.3" - 1366x768 | AMD Athlon Neo X2 | ATI Radeon HD 3200 | 4GB DDR2 | 320GB HDD | Wireless N | Bluetooth | Windows 8 Developer Preview
tjohn is offline   Reply With Quote
Old 04-09-08, 02:48 PM   #2
XDanger
Whaaat?
 
XDanger's Avatar
 
Join Date: Nov 2005
Posts: 5,723
Default Re: Help me push my system a little more

auto might be bad ,set all the correct numbers whatever they may be ,Probably needs more Voltage all over the shop.

Find someone with your specs and a decent oc and set the voltages a bit lower than them to test if you want a risky shortcut.

Is this p5e3 deluxe article relevant to the P5E's bios ,It looks nice.
__________________
2500K 4.4ghz,P8P67Pro,120gb Force3, 12gb Vengeance,R9290,TX850v2,W7HP,LaCie Blue 22" crt COMMODORE 64 Silver Label 1Mhz/128D 4Mhz(Z80)
XDanger is offline   Reply With Quote
Old 04-09-08, 07:15 PM   #3
tjohn
Paleo Pennsylvania
 
tjohn's Avatar
 
Join Date: Jul 2007
Posts: 721
Default Re: Help me push my system a little more

Thanks butt I'm still confused
__________________
Main Rig == ASRock Z68 Pro Gen3 | I7 2600K @ 4.6 | G.Skill Ripjaws 16 GB | CMV8 Cooler | Crucial C300 RealSSD 128GB | EVGA 570GTX | CM HAFX | Win7 x64

HTPC == Gigabyte GA-MA785GMT | AMD X2 240 Regor | A-DATA 2X4 PC3 10600 | WD 1TB | LG Blue-Ray | Corsair 400W PSU | Lian Li PC-C37B | Win7 x64

Home Server == Gigabyte GA-MA785GM | AMD Sempron 2.7GHz 45W | G.SKILL 2X1 DDR2 667 | WD GRN 1 TB x3 | Seasonic 380W 80+ Bronze | Antec 300 case | Windows Home Server

Toshiba U405-S2830 Laptop | 13.3" - 1200x800 | C2D T8100 2.1 Penryn | 4 GB DDR2 677 | Wireless N | Intel X3100 Vid | 250GB HDD | Win7 x64

HP dm3 Laptop | 13.3" - 1366x768 | AMD Athlon Neo X2 | ATI Radeon HD 3200 | 4GB DDR2 | 320GB HDD | Wireless N | Bluetooth | Windows 8 Developer Preview
tjohn is offline   Reply With Quote
Old 04-11-08, 02:29 AM   #4
xmichaeluk
Registered User
 
Join Date: Feb 2008
Posts: 122
Default Re: Help me push my system a little more

It's pretty much a trial and improvement process, bump up the vcore voltage a little bit at a time and check if your PC is stable. I would either use Everest stability test or Prime95 to test your cpu.
xmichaeluk is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 04:51 AM
Max Payne 3 system requirements updated, new PC screenshots released News Archived News Items 0 05-28-12 06:49 AM
Ars Technica system guide: Bargain Box April 2012 News Archived News Items 0 05-10-12 10:30 PM
Strange RedHat 7.3 issues with A7N266-C nforceuser NVIDIA Linux 8 09-27-02 03:16 PM
SMP system hangs with OpenGL chazmati NVIDIA Linux 9 08-26-02 09:28 AM

All times are GMT -5. The time now is 07:33 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.