Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-01-03, 01:12 PM   #1
wizardmax
Registered User
 
Join Date: Nov 2002
Posts: 10
Question Fonts bleeding problem with nvidia, redhat 9 and dell I8200

I am having a strange problem. After installing the latest nVidia drivers on my RH9 laptop my fonts became colorful. What I mean is that they seem out of focus, like a rainbow (sort of) and are not black. Resembles something like a CRT monitor with an alignment problem, but this is a laptop screen on a dell inspirion 8200 with a gForce 440 Go. This does not happen for all fonts ether (or maybe they are just way smaller on the 1400x1024 screen and I cant see it.) I see this on all relatively large fonts such as kde start panel, kde menus and windows and in mozilla. It looks fine in a console... Anyone know what is going on and how to fix it??? It works fine with XFree nv drivers.

I run at 1400x1024, and don't have digital vibrance enabled. I have set the driver to mobile mode 1 for dell laptops and option NvAGP=3.

Thanks
Max
wizardmax is offline   Reply With Quote
Old 10-05-03, 01:16 PM   #2
tc0
Registered User
 
Join Date: Sep 2003
Posts: 3
Default Anyone?

I have the same problem - has anyone else experienced this? Any solutions?
tc0 is offline   Reply With Quote
Old 10-05-03, 01:24 PM   #3
wizardmax
Registered User
 
Join Date: Nov 2002
Posts: 10
Default

I haven't been able to find a solution, but I am starting to think its the laptop/anti-aliasing combination. I enabled cleartype under WinXP and getting similar results (a lot less noticeable through).
wizardmax is offline   Reply With Quote
Old 10-05-03, 01:44 PM   #4
Rambone
Registered User
 
Join Date: Oct 2003
Posts: 11
Default

are you using KDE?
Rambone is offline   Reply With Quote
Old 10-05-03, 01:59 PM   #5
wizardmax
Registered User
 
Join Date: Nov 2002
Posts: 10
Default

Yes, KDE with anti-aliasing. But from what I remember, Gnome was having the same problem. (dont quote me on that)
wizardmax is offline   Reply With Quote
Old 10-05-03, 03:19 PM   #6
tc0
Registered User
 
Join Date: Sep 2003
Posts: 3
Default

I'm not sure whether it is happening in Gnome, I'll go back and check. Definitely in KDE though...
tc0 is offline   Reply With Quote
Old 10-05-03, 06:58 PM   #7
Rambone
Registered User
 
Join Date: Oct 2003
Posts: 11
Default

I had that happening to me when I was on KDE. I turned off font anti-aliasing and it became much less noticeable. Also, the fonts that come bundled with RH and KDE can look wierd on some monitors. Install the adobe fonts and it should clear it up a bit.
Rambone is offline   Reply With Quote
Old 10-06-03, 01:01 AM   #8
tc0
Registered User
 
Join Date: Sep 2003
Posts: 3
Default

Thank you!
tc0 is offline   Reply With Quote

Old 10-06-03, 10:05 AM   #9
wizardmax
Registered User
 
Join Date: Nov 2002
Posts: 10
Default

How much of it did you manage to get rid of?
wizardmax is offline   Reply With Quote
Old 10-06-03, 12:27 PM   #10
Rambone
Registered User
 
Join Date: Oct 2003
Posts: 11
Default

it's not an issue on my box anymore because of it.
Rambone is offline   Reply With Quote
Old 10-06-03, 01:59 PM   #11
wizardmax
Registered User
 
Join Date: Nov 2002
Posts: 10
Default

Was it the fonts or the way KDE does anti-aliasing?
wizardmax is offline   Reply With Quote
Old 10-06-03, 02:54 PM   #12
Rambone
Registered User
 
Join Date: Oct 2003
Posts: 11
Default

well it was both...

The fonts looked terrible, and KDE's antialiasing feature made it that much worse.
Rambone is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell Precision 690 with a nVidia Quadro 3450 Cr0t NVIDIA Linux 9 08-16-12 03:53 PM
Getting X up on Dell Inspiron 2650 with NVIDIA GEFOrce 2 GO tmsriram NVIDIA Linux 4 08-15-02 08:34 PM
Working RedHat 7.3 with Nvidia?? Be'Lal NVIDIA Linux 3 08-03-02 06:16 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 11:58 AM

All times are GMT -5. The time now is 11:01 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.