Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-04-08, 08:06 AM   #1
tjohn
Paleo Pennsylvania
 
tjohn's Avatar
 
Join Date: Jul 2007
Posts: 721
Default My 1st decent speed test :)

Here is Prime doing it's thing



3Dmark03 (no vid card oc)



Idle


__________________
Main Rig == ASRock Z68 Pro Gen3 | I7 2600K @ 4.6 | G.Skill Ripjaws 16 GB | CMV8 Cooler | Crucial C300 RealSSD 128GB | EVGA 570GTX | CM HAFX | Win7 x64

HTPC == Gigabyte GA-MA785GMT | AMD X2 240 Regor | A-DATA 2X4 PC3 10600 | WD 1TB | LG Blue-Ray | Corsair 400W PSU | Lian Li PC-C37B | Win7 x64

Home Server == Gigabyte GA-MA785GM | AMD Sempron 2.7GHz 45W | G.SKILL 2X1 DDR2 667 | WD GRN 1 TB x3 | Seasonic 380W 80+ Bronze | Antec 300 case | Windows Home Server

Toshiba U405-S2830 Laptop | 13.3" - 1200x800 | C2D T8100 2.1 Penryn | 4 GB DDR2 677 | Wireless N | Intel X3100 Vid | 250GB HDD | Win7 x64

HP dm3 Laptop | 13.3" - 1366x768 | AMD Athlon Neo X2 | ATI Radeon HD 3200 | 4GB DDR2 | 320GB HDD | Wireless N | Bluetooth | Windows 8 Developer Preview
tjohn is offline   Reply With Quote
Old 04-04-08, 08:17 AM   #2
Revs
Registered User
 
Join Date: May 2007
Location: UK
Posts: 6,365
Default Re: My 1st decent speed test :)

3DM03??? But why???

Revs is offline   Reply With Quote
Old 04-04-08, 08:53 AM   #3
tjohn
Paleo Pennsylvania
 
tjohn's Avatar
 
Join Date: Jul 2007
Posts: 721
Default Re: My 1st decent speed test :)

O5 was 18555 for me but 05 and 06 never show the score, says click here to go online. And I'm not sure if that is my score or what?
__________________
Main Rig == ASRock Z68 Pro Gen3 | I7 2600K @ 4.6 | G.Skill Ripjaws 16 GB | CMV8 Cooler | Crucial C300 RealSSD 128GB | EVGA 570GTX | CM HAFX | Win7 x64

HTPC == Gigabyte GA-MA785GMT | AMD X2 240 Regor | A-DATA 2X4 PC3 10600 | WD 1TB | LG Blue-Ray | Corsair 400W PSU | Lian Li PC-C37B | Win7 x64

Home Server == Gigabyte GA-MA785GM | AMD Sempron 2.7GHz 45W | G.SKILL 2X1 DDR2 667 | WD GRN 1 TB x3 | Seasonic 380W 80+ Bronze | Antec 300 case | Windows Home Server

Toshiba U405-S2830 Laptop | 13.3" - 1200x800 | C2D T8100 2.1 Penryn | 4 GB DDR2 677 | Wireless N | Intel X3100 Vid | 250GB HDD | Win7 x64

HP dm3 Laptop | 13.3" - 1366x768 | AMD Athlon Neo X2 | ATI Radeon HD 3200 | 4GB DDR2 | 320GB HDD | Wireless N | Bluetooth | Windows 8 Developer Preview
tjohn is offline   Reply With Quote
Old 04-04-08, 08:58 AM   #4
tjohn
Paleo Pennsylvania
 
tjohn's Avatar
 
Join Date: Jul 2007
Posts: 721
Default Re: My 1st decent speed test :)

And then PCmark05 says I need to install some media thingy for media player ver 9 but that seems old so I didn't. Same thing have to go online to see score and it said 14135
__________________
Main Rig == ASRock Z68 Pro Gen3 | I7 2600K @ 4.6 | G.Skill Ripjaws 16 GB | CMV8 Cooler | Crucial C300 RealSSD 128GB | EVGA 570GTX | CM HAFX | Win7 x64

HTPC == Gigabyte GA-MA785GMT | AMD X2 240 Regor | A-DATA 2X4 PC3 10600 | WD 1TB | LG Blue-Ray | Corsair 400W PSU | Lian Li PC-C37B | Win7 x64

Home Server == Gigabyte GA-MA785GM | AMD Sempron 2.7GHz 45W | G.SKILL 2X1 DDR2 667 | WD GRN 1 TB x3 | Seasonic 380W 80+ Bronze | Antec 300 case | Windows Home Server

Toshiba U405-S2830 Laptop | 13.3" - 1200x800 | C2D T8100 2.1 Penryn | 4 GB DDR2 677 | Wireless N | Intel X3100 Vid | 250GB HDD | Win7 x64

HP dm3 Laptop | 13.3" - 1366x768 | AMD Athlon Neo X2 | ATI Radeon HD 3200 | 4GB DDR2 | 320GB HDD | Wireless N | Bluetooth | Windows 8 Developer Preview
tjohn is offline   Reply With Quote
Old 04-04-08, 11:53 AM   #5
Libertysyclone
I Lie about MPG
 
Libertysyclone's Avatar
 
Join Date: Jun 2007
Location: SL,UT
Posts: 531
Send a message via MSN to Libertysyclone
Default Re: My 1st decent speed test :)

I break 23k with my Q6600 and 8800Ultra, you should be able to reach around that.
__________________
System=
Q6600@3.8Ghz/ EVGA 790i Ultra/ EVGA 9800GX2/ and some H20
Libertysyclone is offline   Reply With Quote
Old 04-04-08, 12:28 PM   #6
tjohn
Paleo Pennsylvania
 
tjohn's Avatar
 
Join Date: Jul 2007
Posts: 721
Default Re: My 1st decent speed test :)

Quote:
Originally Posted by Libertysyclone
I break 23k with my Q6600 and 8800Ultra, you should be able to reach around that.
What are your voltages like @ 3.8 for cpu and ram
__________________
Main Rig == ASRock Z68 Pro Gen3 | I7 2600K @ 4.6 | G.Skill Ripjaws 16 GB | CMV8 Cooler | Crucial C300 RealSSD 128GB | EVGA 570GTX | CM HAFX | Win7 x64

HTPC == Gigabyte GA-MA785GMT | AMD X2 240 Regor | A-DATA 2X4 PC3 10600 | WD 1TB | LG Blue-Ray | Corsair 400W PSU | Lian Li PC-C37B | Win7 x64

Home Server == Gigabyte GA-MA785GM | AMD Sempron 2.7GHz 45W | G.SKILL 2X1 DDR2 667 | WD GRN 1 TB x3 | Seasonic 380W 80+ Bronze | Antec 300 case | Windows Home Server

Toshiba U405-S2830 Laptop | 13.3" - 1200x800 | C2D T8100 2.1 Penryn | 4 GB DDR2 677 | Wireless N | Intel X3100 Vid | 250GB HDD | Win7 x64

HP dm3 Laptop | 13.3" - 1366x768 | AMD Athlon Neo X2 | ATI Radeon HD 3200 | 4GB DDR2 | 320GB HDD | Wireless N | Bluetooth | Windows 8 Developer Preview
tjohn is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need for Speed: Most Wanted returns with open-world urban racing News Archived News Items 0 06-04-12 08:30 PM
German ISP claims to deliver 4.7Gbps download speed in field test News Archived News Items 0 06-01-12 06:50 AM
Torchlight 2 beta stress test this weekend News Archived News Items 0 05-18-12 08:00 AM
Gainward GeForce4 Ti 4200 and overclocked AGP Prefect47 NVIDIA GeForce 7, 8, And 9 Series 6 09-16-02 04:50 PM

All times are GMT -5. The time now is 02:59 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.