Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-01-03, 04:44 PM   #1
henrik_se
Registered User
 
Join Date: May 2003
Posts: 8
Default Blank screen

When I start X with the new 4363 driver turns off my monitor ie it gets no signal. It worked fine with 3123 but I really want to use the latest drivers.

Card: Abit Siluro Geforce 4 Ti4200 128Mb
Distro: Mandrake 9.1
Cpu: Athlon 2200+
Mobo: Epox EP-8RDA

XFConfig:
Section "Device"
Identifier "TwinView"
VendorName "nvidia"
Driver "nvidia"

Option "IgnoreEDID" "true"
Option "DPMS" "off"
Option "NvAGP" "3"
Option "TwinView"
Option "SecondMonitorHorizSync" "30-50"
Option "SecondMonitorVertRefresh" "60"
Option "ConnectedMonitor" "CRT,TV"
Option "TVStandard" "PAL-G"
Option "TwinViewOrientation" "Clone"
Option "MetaModes" "1280x1024,null;1024x768,null;1152x870,null;800x60 0,800x600;640x480,640x480"
EndSection
Attached Files
File Type: log xfree86.0.log (32.2 KB, 142 views)
henrik_se is offline   Reply With Quote
Old 05-01-03, 06:00 PM   #2
Andy Mecham
l33t master
 
Join Date: Jul 2002
Location: Santa Clara, CA
Posts: 1,163
Default

There's a known problem with some 8RDA system bios revisions - I believe 3129 or earlier will work. Check some of the other threads on this for details.

--andy
__________________
Andy Mecham
NVIDIA Corporation
Andy Mecham is offline   Reply With Quote
Old 05-01-03, 06:18 PM   #3
henrik_se
Registered User
 
Join Date: May 2003
Posts: 8
Default

I use that bios(3129). Now I can't get the older drivers 3123 to work anymore either. Do the installer leave anything even if I --uninstall.
I have compiled rpm's of 3123 that worked just a couple of hours ago, but now since I tried to install 4363 and uninstalled them, 3123 gives the same problem....
henrik_se is offline   Reply With Quote
Old 05-17-03, 06:42 AM   #4
Emphroon
Registered User
 
Join Date: May 2003
Posts: 13
Default

Hi Henrik_se,

Did you try the interrupts trick? See the thread at

http://www.nvnews.net/vbulletin/show...highlight=8rda


Regards

P.
Emphroon is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Black screen after switching between graphical virtual consoles five times rrr-wtf NVIDIA Linux 1 05-21-12 05:40 PM
NVS3100 (Thinkpad T410) blank screen on resume NvFuchs NVIDIA Linux 2 05-15-12 02:02 PM
Stubborn screen res problem Alpsoandso NVIDIA Linux 6 05-03-12 07:00 PM
Toshiba Sat 1950 screen setup beaulieu NVIDIA Linux 7 06-13-03 04:17 PM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 07:48 PM

All times are GMT -5. The time now is 03:37 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.