Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-19-08, 11:29 AM   #1
ipic
Registered User
 
Join Date: Apr 2008
Posts: 2
Unhappy 100.14.09->169.12 7300GT regression

I have just upgraded my Nvidia drivers from 100.14.09 to 169.12 on kernel 2.6.24-gentoo-r5

When using 100.14.09 I see this in Xorg.log.0:
(II) NVIDIA(0): NVIDIA GPU GeForce 7300 GT (G73) at PCI:3:0:0 (GPU-0)
(--) NVIDIA(0): Memory: 262144 kBytes
(--) NVIDIA(0): VideoBIOS: 05.73.22.55.00
(II) NVIDIA(0): Detected AGP rate: 8X
(--) NVIDIA(0): Interlaced video modes are supported on this GPU


When using 169.12 I see this:
(WW) NVIDIA(GPU-0): Failed to determine GPU name
(II) NVIDIA(0): NVIDIA GPU Unknown (Unknown) at PCI:3:0:0 (GPU-0)
(--) NVIDIA(0): Memory: 262144 kBytes
(--) NVIDIA(0): VideoBIOS: 05.73.22.55.00
(II) NVIDIA(0): Detected AGP rate: 8X
(--) NVIDIA(0): Interlaced video modes are supported on this GPU


This may or may not be related, but under 100.14.09 using compiz everything is rendered 100% as expected. But under 169.12 all the compiz backgrounds are corrupted. Also when I use Stellarium the ground displays and buttons are corrupted (I've attached a screenshot).

This is getting to be a problem for me now because I have to upgrade the Nvidia drivers to move to the new kernel 2.6.25.

This happens with every version of the driver that follows 100.14.09 - I've tried 169.07 and 169.09
Can this be fixed i the newer drivers?
Regards
Ian
Attached Thumbnails
Click image for larger version

Name:	stellarium.jpg
Views:	92
Size:	40.0 KB
ID:	31141  
ipic is offline   Reply With Quote
Old 04-19-08, 01:38 PM   #2
evil_core
Registered User
 
Join Date: Sep 2007
Posts: 27
Default Re: 100.14.09->169.12 7300GT regression

Set "Image Quality" to Quality or better(not performance)
evil_core is offline   Reply With Quote
Old 04-19-08, 02:12 PM   #3
ipic
Registered User
 
Join Date: Apr 2008
Posts: 2
Default Re: 100.14.09->169.12 7300GT regression

Quote:
Originally Posted by evil_core
Set "Image Quality" to Quality or better(not performance)
Perfect, that solves the image corruption problem.

So just the loss of recognition of the card, which I can live with.
Thanks
Ian
ipic is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:21 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.