Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-20-08, 01:32 PM   #1
19721201
Registered User
 
Join Date: Sep 2005
Posts: 16
Default Can't get above 59Hz

I have the drivers installed correctly, and my monitor is a flatpanel that can do 75Hz. Both gnome nvidia-config -q RefreshRate and my OSD report 59-60Hz.

Here is my xorg.conf:
Code:
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Thu Feb 14 18:20:37 PST 2008

Section "ServerLayout"
    Identifier     "X.org Configured"
    Screen      0  "Screen0" 0 0
    InputDevice    "Mouse0" "CorePointer"
    InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
    RgbPath         "/usr/share/X11/rgb"
    ModulePath      "/usr/lib/xorg/modules"
    FontPath        "/usr/share/fonts/misc"
    FontPath        "/usr/share/fonts/100dpi:unscaled"
    FontPath        "/usr/share/fonts/75dpi:unscaled"
    FontPath        "/usr/share/fonts/TTF"
    FontPath        "/usr/share/fonts/Type1"
EndSection

Section "Module"
    Load           "glx"
    Load           "extmod"
    Load           "xtrap"
    Load           "record"
    Load           "dbe"
    Load           "freetype"
EndSection

Section "ServerFlags"
    Option         "Xinerama" "0"
EndSection

Section "InputDevice"
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "InputDevice"
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/input/mice"
    Option         "ZAxisMapping" "4 5 6 7"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Samsung SyncMaster"
    HorizSync       30.0 - 81.0
    VertRefresh     56.0 - 75.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Videocard0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 8800 GT"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Videocard0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "DPI" "96 x 96"
    Option         "DamageEvents" "True"
    Option         "NvAGP" "0"
    Option         "NoLogo" "True"
    Option         "metamodes" "1440x900_75 +0+0; 1440x900 +0+0"
    Option         "DynamicTwinView" "False"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

Section "Extensions"
    Option         "Composite" "Enable"
EndSection
19721201 is offline   Reply With Quote
Old 04-20-08, 04:01 PM   #2
gonzo.init
Registered User
 
Join Date: Apr 2008
Posts: 2
Default Re: Can't get above 59Hz

Dont bother to try... no need to use any other than the optimal refresh rate for flat panels, 60Hz.

They doesnt work like a crt and you will not have any better/sharper picture if you would manage to achieve your higher rate...
gonzo.init is offline   Reply With Quote
Old 04-20-08, 05:13 PM   #3
19721201
Registered User
 
Join Date: Sep 2005
Posts: 16
Default Re: Can't get above 59Hz

Quote:
Originally Posted by gonzo.init
Dont bother to try... no need to use any other than the optimal refresh rate for flat panels, 60Hz.

They doesnt work like a crt and you will not have any better/sharper picture if you would manage to achieve your higher rate...
Actually no, I notice a huge differnce between the 60 here and the 75 I had on Windows. This 60 hurts my eyes really badly
19721201 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:58 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.