Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-03-03, 04:16 PM   #1
yangyangyyy
Registered User
 
Join Date: May 2003
Posts: 3
Default the new NVIDIA-Linux-x86-1.0-4363.run doesn't work for Gforce2 MX400

I downloaded the package, installed by running the xxx.run , then restarted X , then it was all wild characters, not X screen ,

here is my XFree86.0.log ,
I replace the faulty XF86Config , sorry I couldn't post it here, but it was just using

Driver nvidia
in the device section, no dri stuff
Attached Files
File Type: log xfree86.0.log (25.0 KB, 148 views)
yangyangyyy is offline   Reply With Quote
Old 05-03-03, 04:54 PM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

I don't know if this has anything to do with it or not, but you're loading the wrong libglx file (the X module). It should be using /usr/X11R6/lib/modules/extensions/libglx.so, but it's using the libglx.a file in that directory instead.

Try moving the libglx.a file to somewhere else (or to just a different name in the same directory).
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 05-04-03, 12:03 AM   #3
Andy Mecham
l33t master
 
Join Date: Jul 2002
Location: Santa Clara, CA
Posts: 1,163
Default

Are you sure you ran the installer correctly? If you still have a libglx.a sitting around, I would expect that the installer failed when you ran it.

--andy
__________________
Andy Mecham
NVIDIA Corporation
Andy Mecham is offline   Reply With Quote
Old 05-04-03, 02:15 AM   #4
yangyangyyy
Registered User
 
Join Date: May 2003
Posts: 3
Default

yes, Installer installed correctly, this time I tried again, and I checked there's no libglx.a file around, and I commented out the
Load glx line in Config,

still same problem

here's the new XFree86.0.log

yang
Attached Files
File Type: log xfree86.0.log (24.8 KB, 132 views)
yangyangyyy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
How can NVIDIA better engage with Linux artem NVIDIA Linux 8 06-26-12 09:05 AM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
nVidia Linux drivers with Linux on Mac, help? Thetargos NVIDIA Linux 0 05-13-12 12:52 PM
nvidia drivers in a motherboard with AGP 1.0 (motherboard MVP3+) knocker NVIDIA Linux 1 08-19-02 01:57 AM

All times are GMT -5. The time now is 06:55 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.