Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-06-03, 09:09 PM   #1
Jubei
Registered User
 
Join Date: May 2003
Posts: 2
Default Low frames per second

Hi,

I play Unreal Tournament on Gentoo Linux 1.4rc4 with kernel 2.4.20

I am having a problem with the frames per second being lower than they used to be when I used versions prior to the latest release 4363. Because I use kernel 2.4.20 I am having problems downgrading to different versions.

I've tried using agpgart and the nvagp driver both present the problem.

My graphics card is a GeForce 4 ti4200 128MB

CPU: AMD Athlon 2100+
Mobo: Abit Via 333MHz
a gig of 333MHz ddr
Jubei is offline   Reply With Quote
Old 05-07-03, 02:58 AM   #2
drum
Registered User
 
Join Date: May 2003
Posts: 2
Default

Hi
Longshot idea!?
Had .5 of usual glxgears fps.
Tried everything I could think of without success.
Same kernel you have, no problems up/downgrading drivers here.
Finally went to bios and told it to write ESCD on exit.
And why not. Success. glxgears fps back to normal!
Did not add/remove devices or play with bios setting
before success. However played a lot with kernel
configuration parameters for recompiles
(tweaking aiming for perfection + some new framebuffer stuff).
Maybe this modified something requiring escd
to refresh or something ?
Not even sure what escd is.
Maybe it's the cmos ram or some other addon voodoo.
Anyway joy here and wish you same easy fix.
HIH
drum is offline   Reply With Quote
Old 05-07-03, 12:14 PM   #3
Jubei
Registered User
 
Join Date: May 2003
Posts: 2
Default

ESCD is the NVRAM which stores information about the hardware in your system...a plug and play pool if you will.

Oh, and Gentoo being as cool as Gentoo is I have tried downgrading the drivers...to no avail.

I can now only assume its something with this kernel version so might try downgrading to 2.4.18 or 19. Any suggestions as to which?

I got this problem first when I installed RH 9 - a 2.4.20 kernel distro. I now have it on Gentoo no matter what kernel driver I use, so I can only conclude that its 2.4.20.

So, does anyone know how to overcome this problem? If not, suggest a kernel please.

Regards

Alex
Jubei is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
8800 GT and Ubuntu - Plymouth low resolution legluondunet NVIDIA Linux 3 06-24-12 04:22 PM
Video: Achieving Ultra-low Latency in the Cloud: How Low Can We Go? News Archived News Items 0 06-18-12 05:40 AM
Counter-Strike skipping frames on a GeForce4 demonized NVIDIA GeForce 7, 8, And 9 Series 8 10-10-02 06:02 PM
Low OpenGL Performance Instinct NVIDIA Linux 10 08-08-02 04:56 PM
low fps why??? nipster Benchmarking And Overclocking 4 08-07-02 03:35 PM

All times are GMT -5. The time now is 05:37 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.