Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-06-03, 08:47 AM   #1
stereo
Registered User
 
Join Date: May 2003
Posts: 1
Question Sound on MSI-7N2G-ILSR with Debian woody and kernel 2.4.21-rc1-ac3

Hi,

I tried to get the sound working in various ways. First compiled my kernel, then tried to compile the latest nvaudio driver 1.0-0256. Compiled without errors but did not work when inserting. Then I tried the i810 patch included with nvaudio driver 1.0-0248. Compiled the i810 module, which worked, then tried to compile the nvaudio driver 1.0-0256, went fine. But when inserting the module my machine freezes.
Now I use the original i810 sound module which inserts without a problem. But when using the arts daemon dmesg says:

i810_audio: drain_dac, dma timeout?

and my sound sounds bad...bad..bad..as in not continuous.

Could some one please help me or how to fix the problem with the i810 module, or how to compile and activate properly the nvaudio module. And does anyone know how to activate more than two speakers with the i810 module....

Thanks in advance,

Anton
stereo is offline   Reply With Quote
Old 05-06-03, 10:58 AM   #2
yoshi252
Registered User
 
Join Date: Apr 2003
Posts: 6
Default

Could be because of the -ac3 patch...
I tried -ac2 and had problems inserting several modules (alsa and nvidia-graphics).
Now I use 2.4.21-rc1-ac4 and everything works
yoshi252 is offline   Reply With Quote
Old 05-06-03, 11:13 AM   #3
AFCommando
Registered User
 
Join Date: May 2003
Posts: 5
Default

stereo

I had the same issue with my machine freezing when i inserted the modules. I believe its an IRQ issue or something, when I disabled my onboard modem in the BIOS, it stopped freezing for me.
AFCommando is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 09:49 AM

All times are GMT -5. The time now is 05:25 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.