Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-05-08, 08:49 AM   #1
skounis
Registered User
 
Join Date: May 2008
Posts: 3
Default Black screen on boot with nvidia 8500GT

I have an nvidia 8500 GT graphics card on an AMD64 machine. i have a widescreen (1680x1050) DVI-connected monitor.
I installed Ubuntu 8.04 and I have tried evreything I have come across on the internet to enable 3D, but to no avail.
I tried with the restricted driver manager, with synaptic, with envyng, by downloading the drivers from nvidia, with every old or new driver i found (even beta), doing a full purge before each change, connecting my monitor to the VGA slot, still nothing...
The bug report I'm attaching is created using the nv driver.
Attached Files
File Type: log nvidia-bug-report.log (129.3 KB, 141 views)
File Type: log Xorg.0.log (24.2 KB, 111 views)
skounis is offline   Reply With Quote
Old 05-05-08, 10:43 AM   #2
adamk75
Registered User
 
Join Date: Nov 2006
Posts: 228
Default Re: Black screen on boot with nvidia 8500GT

Can you possibly login from another machine when trying to use the 'nvidia' driver? Unfortunately a bug report against the 'nv' driver is going to be pretty useless in identifying the problem.

Adam
adamk75 is offline   Reply With Quote
Old 05-05-08, 12:09 PM   #3
skounis
Registered User
 
Join Date: May 2008
Posts: 3
Default Re: Black screen on boot with nvidia 8500GT

The new log is here.
Attached Files
File Type: log nvidia-bug-report.log (98.1 KB, 143 views)
skounis is offline   Reply With Quote
Old 05-05-08, 02:56 PM   #4
adamk75
Registered User
 
Join Date: Nov 2006
Posts: 228
Default Re: Black screen on boot with nvidia 8500GT

You're loading the 96.43.05 kernel module but using the 169.12 Xorg libraries and drivers. To make matters more fun, you're install log shows that you installed 173.08. I may not be from nvidia, but I suggest you remove all nvidia packages (and kernel modules) from your system, disable the restricted driver, reboot, re-enable the restricted driver, reboot, and keep your fingers crossed.

Adam
adamk75 is offline   Reply With Quote
Old 05-05-08, 06:20 PM   #5
skounis
Registered User
 
Join Date: May 2008
Posts: 3
Default Re: Black screen on boot with nvidia 8500GT

Which was of course what I did when I first installed Ubuntu Hardy.
skounis is offline   Reply With Quote
Old 05-05-08, 07:49 PM   #6
ibubabi
Registered User
 
Join Date: May 2008
Posts: 1
Default Re: Black screen on boot with nvidia 8500GT

hi, not to hijack this thread, but i'm having almost the same problem with my forsa 8500gt 256mb ddr3 on my intel q6600 pc with samsung 732N plus syncmaster monitor. i couldn't log into passed the nvidia splash screen. it just hangs there. i tried to install with the driver that comes with my graphics card to no avail.

i attached my log files too. thanks in advance.
Attached Files
File Type: log Xorg.0.log (24.2 KB, 119 views)
File Type: log nvidia-bug-report.log (123.6 KB, 114 views)
ibubabi is offline   Reply With Quote
Old 05-10-08, 10:58 AM   #7
freakmac
Registered User
 
Join Date: May 2008
Posts: 1
Default Re: Black screen on boot with nvidia 8500GT

I am having the same problem with my 8500GT. I'm installing LinuxMCE (Kubuntu) and it hangs at the initial splash screen when you select the option to install. I wound up getting a 7200 GS and it worked fine.

But I have two questions for those of you with more experience than me:

1. Given the number of ways others have tried to install this card to no avail, is it worth my time trying to install the 8500GT now that I have a monitor and can download the latest drivers from nVidia? Or does it seem not worth the effort?

2. I have also been thinking about installing VMWare and installing the correct drivers through Vista. Would that work at all? I'm not very knowledgable about how exactly VMWare works.

Thanks,
Jeremy

System: Mobo: m2n32-sli deluxe (w/ wifi); Dual Core AMD 2.8 GHz processor, 5 Gb DDR2 RAM, Graphics: Nvidia 7200GS, Tuner: WinTV-1800
freakmac is offline   Reply With Quote
Old 05-10-08, 11:09 AM   #8
pe1chl
Registered User
 
Join Date: Aug 2003
Posts: 1,026
Default Re: Black screen on boot with nvidia 8500GT

I have a 8500GT card which I use with openSuSE 10.3 without any problem.
So it certainly is not something that is wrong with this card or the nvidia driver.
I don't know what ubuntu is doing that would make this fail, but I do know that you should not try installing drivers downloaded from nvidia on an ubuntu system when you don't understand how their driver manager works.
See the sticky topic.
pe1chl is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Maximus Fires Up Visual Effects In Men in Black 3 News Archived News Items 0 06-26-12 06:00 PM
[9800gt] Xorg black screen after installing nvidia driver HacKurx NVIDIA Linux 1 06-07-12 01:29 PM
[Ubuntu] nVidia driver 1.0.8762 and black screen Manthis NVIDIA Linux 5 05-26-12 07:03 PM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM

All times are GMT -5. The time now is 09:58 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.