Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-08-03, 01:14 PM   #1
mcastrillo
Registered User
 
Join Date: May 2003
Posts: 2
Unhappy Asus A7A266 (AliMagik chipset) and Nvidia drivers

Hi!

I have installed RedHat 9, my motherboard is the model ASUS A7A266 AliMagik1 (ALI M1647 chipset) and untouched kernel (RH 2.4.20). My card is a 3DBlaster GeForce 3 Ti 200

After install the nvidia drivers (1.0-4363) XFree tooks about 3 or 4 minutes to start. Using redhat default driver 'nv' it does not happen. I tried all 'NvAGP' options, but it does not work :-(

I tried Mandrake 9 with the same results...

any suggestion?
thanks
mcastrillo is offline   Reply With Quote
Old 05-08-03, 01:35 PM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

From the README, FAQ section:

Quote:
Q: X takes a long time to start. What can I do?

A: Most of the startx delay problems we have found are caused by incorrect
data in video BIOSes about what display devices are possibly connected
or what i2c port should be used for detection. You can work around
these problems with the XF86Config option "IgnoreDisplayDevices"
(please see the description in (app-d) APPENDIX D: XF86CONFIG OPTIONS).
It may also help to update your video BIOS, if there's an update available.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 05-08-03, 06:56 PM   #3
mcastrillo
Registered User
 
Join Date: May 2003
Posts: 2
Talking

Quote:
Originally posted by bwkaz
From the README, FAQ section:

It may also help to update your video BIOS, if there's an update available.

Thanks, it works now

Now I remember that I updated my bios some time ago... but i'll search for new updates now.

thanks again ;-)
mcastrillo is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Icera Modem Chipset Validated on AT&T LTE Network News Archived News Items 0 05-24-12 12:30 PM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-02-02 12:58 AM

All times are GMT -5. The time now is 08:36 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.