Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-11-08, 09:57 AM   #1
Big P
Registered User
 
Join Date: Dec 2004
Posts: 180
Default nvidia-settings -> limited XVideo settings

Hi,

I have recently built a new system, and have replaced my old 7600GT with a 8800 GTS 512Mb. I have been setting it up like I did before. I have two monitors; a 24" samsung syncmaster and a 40" samsung tv. Both of these monitors return a different refresh rate (59.95 and 60.02). So I have a good amount of tearing when I try to watch a movie on my tv. On my old card I was able to select which monitor I wanted to sync to vblank on for the XVideo adapter like so:

7600GT Xvideo Settings

But with the newer, better, 8800GTS 512Mb I only have the following options:

8800GTS 512Mb Xvideo Settings

Do the newer 8xxx/9xxx series cards not support syncing to vblank on a specific monitor? How can I resolve this problem? Or am I destined to tearing on both monitors until newer drivers ?

Thanks,
Big P is offline   Reply With Quote
Old 05-12-08, 07:43 AM   #2
weltall
Registered User
 
Join Date: Feb 2007
Posts: 115
Default Re: nvidia-settings -> limited XVideo settings

hum strange my card which is an 8600 GT has brightness/contrast/hue/saturation and the display device to sync. are you sure you are using the latest drivers/nvidia-settings?
as a workaround you might consider doing two separate xscreens it should work as you want in that way
weltall is offline   Reply With Quote
Old 05-12-08, 09:11 AM   #3
Big P
Registered User
 
Join Date: Dec 2004
Posts: 180
Default Re: nvidia-settings -> limited XVideo settings

Hey thanks for the reply.

Can I ask what version of nvidia-settings you are using? I am using the latest available in portage (version 171.05) and the latest beta drivers (version 173.08).

I've noticed a another user with a 8600GT has my problem as seen here:
http://img175.imageshack.us/my.php?image=nidia1ly3.jpg

Perhaps my issue is the (slighty) older nvidia-settings I am using? (which worked fine with the 7600GT anyway). I want to continue using twinview, rather than the slower xinerama/seperate x server setups, so changing isn't exactly the solution I was looking for Hopefully it's my nvidia-settings revision.

Thanks.
Big P is offline   Reply With Quote
Old 05-12-08, 09:59 AM   #4
weltall
Registered User
 
Join Date: Feb 2007
Posts: 115
Default Re: nvidia-settings -> limited XVideo settings

well i'm using the 173.08 nvidia settings (installed trough the run package from nvidia servers)
weltall is offline   Reply With Quote
Old 05-12-08, 04:06 PM   #5
Big P
Registered User
 
Join Date: Dec 2004
Posts: 180
Default Re: nvidia-settings -> limited XVideo settings

Thanks, Gentoo doesn't have a package for the 173.08 nvidia-settings yet (the driver and settings are seperated). So I downloaded the source of nvidia-settings, compiled it and I can now choose which monitor to sync to vblank.

Cheers
Big P is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 09:35 PM
Rumor regarding lack of 680 availability ViN86 Rumor Mill 6 05-09-12 05:48 PM
Found Simpsons in NVIDIA registry settings! ShVen NVIDIA GeForce 7, 8, And 9 Series 6 10-06-02 10:26 PM

All times are GMT -5. The time now is 05:16 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.