Go Back   nV News Forums > Software Forums > Gaming Central > MMORPGs

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-04-09, 03:51 AM   #145
LordJuanlo
Widescreen rules
 
LordJuanlo's Avatar
 
Join Date: Jun 2007
Location: Spain
Posts: 2,184
Default Re: LotRO DX10 Client = BOING!!1!11!!

Quote:
Originally Posted by kazna View Post
The only thing that really annoys me about it is the UI, it just seems really unpolished. To make it worse, user created addons are not possible, which means you're stuck with the unintuitive UI and Chat.
Turbine is working on a complete UI overhaul, but meanwhile look here, there are lots of user created UIs.
__________________
Core i7 920 / Noctua NH-U12P SE1366
Gigabyte EX58-Extreme / 6 Gb OCZ PC3-12800 Platinum
1 x Intel X-25M G2 80 Gb / 3 x Seagate 1 Tb (RAID5)
ATI 5870 (Graphics) + GeForce 9600GT (PhysX) on Samsung SM244T 1920x1200
LG GGW-H20L BluRay & HD-DVD / Logitech Z-5500 5.1 DTS / Westone 3 Earphones
Asus Xonar D2 / 360 Elite Wireless Controller / Gigabyte Odin GT 800W
Windows 7 x64
(also a 360 and a PSP )
LordJuanlo is offline   Reply With Quote
Old 05-04-09, 02:03 PM   #146
jcossin
-=> Indy <=-
 
jcossin's Avatar
 
Join Date: Mar 2004
Posts: 476
Default Re: LotRO DX10 Client = BOING!!1!11!!

One thing I've noticed with my new 9800GTS based laptop is that when I am in Annuminas in Evendim and I am in the area just outside of the safe zone (where they have the scripted sequence periodially where the big ogre attacks), there are black explosion marks on the walls that have a terrible flashing texture effect to them. Has anyone else seen this? I tried 179.xx 182.xx and 185.xx drivers and all have the same result. It's the only place so far I've seen the issue but curious if it is a 9800GTS issue or an nVidia issue overall or what?

I'll try to snag a screen shot showing exactly what I mean...
__________________
http://www.cardcycle.com - Send greeting cards and gifts with a click!

http://www.greetingcardsgirl.com - Check out the weekly Free Sale list posted every Sunday.

Asus G71Gx Laptop
nVidia 260m GTX 1GB DDR3
Intel Core2Duo P8700 (2.53GHz)
6GB 800MHz DDR2
64GB Corsair Xtreme SSD
500GB 5400RPM SATA HDD
17" 1440 x 900 WXGA+ LCD
Windows 7 64-bit
jcossin is offline   Reply With Quote
Old 05-05-09, 02:49 AM   #147
LordJuanlo
Widescreen rules
 
LordJuanlo's Avatar
 
Join Date: Jun 2007
Location: Spain
Posts: 2,184
Default Re: LotRO DX10 Client = BOING!!1!11!!

I think it's a game issue, I'm 99% sure to have experienced the same with my ATI card. Post a screenshot and I will have a look to be sure
__________________
Core i7 920 / Noctua NH-U12P SE1366
Gigabyte EX58-Extreme / 6 Gb OCZ PC3-12800 Platinum
1 x Intel X-25M G2 80 Gb / 3 x Seagate 1 Tb (RAID5)
ATI 5870 (Graphics) + GeForce 9600GT (PhysX) on Samsung SM244T 1920x1200
LG GGW-H20L BluRay & HD-DVD / Logitech Z-5500 5.1 DTS / Westone 3 Earphones
Asus Xonar D2 / 360 Elite Wireless Controller / Gigabyte Odin GT 800W
Windows 7 x64
(also a 360 and a PSP )
LordJuanlo is offline   Reply With Quote
Old 05-06-09, 04:14 PM   #148
nomec
Registered User
 
nomec's Avatar
 
Join Date: Jul 2008
Posts: 242
Default Re: LotRO DX10 Client = BOING!!1!11!!

Anyone know how I can re-activate this game without having to buy the expansion pack? I just want to try the game out for a month or so to see if I want to keep playing. Everytime I install the game and go to re-activate my subscription it asks for my credit card but it has the expansion pack on the order and there is no way for me to take it off. I don't want to drop $30 if I am not even going to play it.
nomec is offline   Reply With Quote
Old 05-07-09, 03:37 AM   #149
LordJuanlo
Widescreen rules
 
LordJuanlo's Avatar
 
Join Date: Jun 2007
Location: Spain
Posts: 2,184
Default Re: LotRO DX10 Client = BOING!!1!11!!

No idea, I'm on a lifetime sub, maybe you could buy a 30 day card
__________________
Core i7 920 / Noctua NH-U12P SE1366
Gigabyte EX58-Extreme / 6 Gb OCZ PC3-12800 Platinum
1 x Intel X-25M G2 80 Gb / 3 x Seagate 1 Tb (RAID5)
ATI 5870 (Graphics) + GeForce 9600GT (PhysX) on Samsung SM244T 1920x1200
LG GGW-H20L BluRay & HD-DVD / Logitech Z-5500 5.1 DTS / Westone 3 Earphones
Asus Xonar D2 / 360 Elite Wireless Controller / Gigabyte Odin GT 800W
Windows 7 x64
(also a 360 and a PSP )
LordJuanlo is offline   Reply With Quote
Old 05-09-09, 05:22 PM   #150
j0j081
 
Join Date: Jan 2004
Posts: 2,789
Default Re: LotRO DX10 Client = BOING!!1!11!!

this game is pretty sweet. I only just made it to Bree so it's too early to give my full opinion but definitely seems like there will be a lot to it compared to the last mmorpg I played Conan. Other mmorpgs I've played are FFXI which was way too slow going for me and Guild Wars which most people don't seem to consider one.
j0j081 is offline   Reply With Quote
Old 05-11-09, 07:08 PM   #151
winton
Registered User
 
winton's Avatar
 
Join Date: Aug 2004
Location: Wouldn't you like to know!
Posts: 272
Send a message via AIM to winton
Default Re: LotRO DX10 Client = BOING!!1!11!!

My only complaint so far about the new content. Lorien is 1000000000000000000000000 times worse than Thunderbluff :'(
winton is offline   Reply With Quote
Old 05-13-09, 05:04 AM   #152
LordJuanlo
Widescreen rules
 
LordJuanlo's Avatar
 
Join Date: Jun 2007
Location: Spain
Posts: 2,184
Default Re: LotRO DX10 Client = BOING!!1!11!!

Yep I find Lorien a bit bland too
__________________
Core i7 920 / Noctua NH-U12P SE1366
Gigabyte EX58-Extreme / 6 Gb OCZ PC3-12800 Platinum
1 x Intel X-25M G2 80 Gb / 3 x Seagate 1 Tb (RAID5)
ATI 5870 (Graphics) + GeForce 9600GT (PhysX) on Samsung SM244T 1920x1200
LG GGW-H20L BluRay & HD-DVD / Logitech Z-5500 5.1 DTS / Westone 3 Earphones
Asus Xonar D2 / 360 Elite Wireless Controller / Gigabyte Odin GT 800W
Windows 7 x64
(also a 360 and a PSP )
LordJuanlo is offline   Reply With Quote

Old 05-13-09, 11:51 AM   #153
nomec
Registered User
 
nomec's Avatar
 
Join Date: Jul 2008
Posts: 242
Default Re: LotRO DX10 Client = BOING!!1!11!!

What server are people playing on? This is my first time playing and I chose Meneldor as my server and have a Minstrel at level 15 so far (just started last Thursday or so). Game is really fun so far.

Only problem is that after 40-60 mins of playing I get a full computer crash. It's weird because all my temps are perfectly fine when playing and I have 4gb of RAM so it's not a memory issue. I am running SLI so I am not sure if that is the culprit or not but I clearly get better performance with it on so I don't want to change that.
nomec is offline   Reply With Quote
Old 05-13-09, 12:03 PM   #154
winton
Registered User
 
winton's Avatar
 
Join Date: Aug 2004
Location: Wouldn't you like to know!
Posts: 272
Send a message via AIM to winton
Default Re: LotRO DX10 Client = BOING!!1!11!!

A blue screen or does your computer hard lock? You can try limiting the max fram rate in the trouble shooting option.
I play on Elendilmir
winton is offline   Reply With Quote
Old 05-13-09, 02:47 PM   #155
nomec
Registered User
 
nomec's Avatar
 
Join Date: Jul 2008
Posts: 242
Default Re: LotRO DX10 Client = BOING!!1!11!!

No blue screen just a hard lock.

I have tried lowering settings and turning off EAX and stuff like that too but that doesn't seem to make a difference. The hard lock happens between 30 and 60 mins, although sometimes I can play a little longer.
nomec is offline   Reply With Quote
Old 07-19-09, 10:19 AM   #156
Arioch
Registered User
 
Arioch's Avatar
 
Join Date: May 2004
Posts: 2,087
Default Re: LotRO DX10 Client = BOING!!1!11!!

I searched around a bit but haven't found out if anyone has been able to get AA working with the game in DX10 mode. I can live without it at 1920x1200 resolution but I would love to get it working.
Arioch is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:46 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.