Go Back   nV News Forums > Software Forums > Gaming Central > MMORPGs

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-01-08, 10:15 AM   #97
jcossin
-=> Indy <=-
 
jcossin's Avatar
 
Join Date: Mar 2004
Posts: 476
Default Re: LotRO DX10 Client = BOING!!1!11!!

I'm using the 8.11 hotfix drivers with 4xAA on and haven't had any lockups and I had several 4 hour + gaming sessions over the weekend.

However, I'm getting some weird texture flashing now on the 4870x2. ATI always seems to fix one thing and break something else.

I decided to sell my 4870x2 on eBay and pick up a GTX260 core 216 and see how the game plays on it. If it sucks I'll probably off it and go back but we'll see. With the 30% off at eBay right now it's a great time to play around trying out hardware because you can buy it cheap but still sell at normal price if you don't like it! I sold my 4870x2 for $520, I got my GTX260 for $145 and if it sucks I'm sure I can get at least $225 for it and pick up a 4870x2 for like $350 again! All the while Microsoft picks up the tab with their cashback.... heh heh...
__________________
http://www.cardcycle.com - Send greeting cards and gifts with a click!

http://www.greetingcardsgirl.com - Check out the weekly Free Sale list posted every Sunday.

Asus G71Gx Laptop
nVidia 260m GTX 1GB DDR3
Intel Core2Duo P8700 (2.53GHz)
6GB 800MHz DDR2
64GB Corsair Xtreme SSD
500GB 5400RPM SATA HDD
17" 1440 x 900 WXGA+ LCD
Windows 7 64-bit
jcossin is offline   Reply With Quote
Old 12-01-08, 11:05 AM   #98
winton
Registered User
 
winton's Avatar
 
Join Date: Aug 2004
Location: Wouldn't you like to know!
Posts: 272
Send a message via AIM to winton
Default Re: LotRO DX10 Client = BOING!!1!11!!

Quote:
Originally Posted by jcossin View Post
I'm using the 8.11 hotfix drivers with 4xAA on and haven't had any lockups and I had several 4 hour + gaming sessions over the weekend.

However, I'm getting some weird texture flashing now on the 4870x2. ATI always seems to fix one thing and break something else.

I decided to sell my 4870x2 on eBay and pick up a GTX260 core 216 and see how the game plays on it. If it sucks I'll probably off it and go back but we'll see. With the 30% off at eBay right now it's a great time to play around trying out hardware because you can buy it cheap but still sell at normal price if you don't like it! I sold my 4870x2 for $520, I got my GTX260 for $145 and if it sucks I'm sure I can get at least $225 for it and pick up a 4870x2 for like $350 again! All the while Microsoft picks up the tab with their cashback.... heh heh...
I keep crashing to the desktop after swift traveling around with 180.48 just thought I'd warn you.
winton is offline   Reply With Quote
Old 12-01-08, 04:55 PM   #99
jcossin
-=> Indy <=-
 
jcossin's Avatar
 
Join Date: Mar 2004
Posts: 476
Default Re: LotRO DX10 Client = BOING!!1!11!!

Thanks Winton. What is the driver version that is the most stable for LOTRO?
__________________
http://www.cardcycle.com - Send greeting cards and gifts with a click!

http://www.greetingcardsgirl.com - Check out the weekly Free Sale list posted every Sunday.

Asus G71Gx Laptop
nVidia 260m GTX 1GB DDR3
Intel Core2Duo P8700 (2.53GHz)
6GB 800MHz DDR2
64GB Corsair Xtreme SSD
500GB 5400RPM SATA HDD
17" 1440 x 900 WXGA+ LCD
Windows 7 64-bit
jcossin is offline   Reply With Quote
Old 12-02-08, 11:12 AM   #100
winton
Registered User
 
winton's Avatar
 
Join Date: Aug 2004
Location: Wouldn't you like to know!
Posts: 272
Send a message via AIM to winton
Default Re: LotRO DX10 Client = BOING!!1!11!!

they just patched it monday. So maybe the 180's are better now. I did get artifacts with dynamics shadows on for dx10 (still playing in dx9 atm). I'm going to test the 180's later today, before I found 178's (whql ones) to work quite well.
winton is offline   Reply With Quote
Old 12-02-08, 12:32 PM   #101
jcossin
-=> Indy <=-
 
jcossin's Avatar
 
Join Date: Mar 2004
Posts: 476
Default Re: LotRO DX10 Client = BOING!!1!11!!

Let me know quick! My GTX 260 is here tomorrow!
__________________
http://www.cardcycle.com - Send greeting cards and gifts with a click!

http://www.greetingcardsgirl.com - Check out the weekly Free Sale list posted every Sunday.

Asus G71Gx Laptop
nVidia 260m GTX 1GB DDR3
Intel Core2Duo P8700 (2.53GHz)
6GB 800MHz DDR2
64GB Corsair Xtreme SSD
500GB 5400RPM SATA HDD
17" 1440 x 900 WXGA+ LCD
Windows 7 64-bit
jcossin is offline   Reply With Quote
Old 12-02-08, 12:33 PM   #102
winton
Registered User
 
winton's Avatar
 
Join Date: Aug 2004
Location: Wouldn't you like to know!
Posts: 272
Send a message via AIM to winton
Default Re: LotRO DX10 Client = BOING!!1!11!!

Quote:
Originally Posted by jcossin View Post
Let me know quick! My GTX 260 is here tomorrow!
lol np
winton is offline   Reply With Quote
Old 12-03-08, 08:22 AM   #103
winton
Registered User
 
winton's Avatar
 
Join Date: Aug 2004
Location: Wouldn't you like to know!
Posts: 272
Send a message via AIM to winton
Default Re: LotRO DX10 Client = BOING!!1!11!!

The patch on Monday has made things a ton better for the 180.48. Swift traveling still causes the client to stop responding (happend to me like 3 times in 6 hours of play).

Dynamic shadows still have some artifact issues. Also there's an option in the userpreference.ini file UseHardwareOcclusion is set to false by default. I'm not sure why. I set this to true. It helps a lot in crowded areas.
winton is offline   Reply With Quote
Old 12-03-08, 10:14 AM   #104
jcossin
-=> Indy <=-
 
jcossin's Avatar
 
Join Date: Mar 2004
Posts: 476
Default Re: LotRO DX10 Client = BOING!!1!11!!

Hmm, so was there a set of drivers you were using that was working great with LOTRO with AA on and Dx10?

Right now on my ATI 4870x2 I have AA on, DX10 and I get some texture flicker sometimes but everything else is working good. I was hoping nVidia would play the game perfect with AA on and DX10, but it kinda sounds like a mixed bag eh?
__________________
http://www.cardcycle.com - Send greeting cards and gifts with a click!

http://www.greetingcardsgirl.com - Check out the weekly Free Sale list posted every Sunday.

Asus G71Gx Laptop
nVidia 260m GTX 1GB DDR3
Intel Core2Duo P8700 (2.53GHz)
6GB 800MHz DDR2
64GB Corsair Xtreme SSD
500GB 5400RPM SATA HDD
17" 1440 x 900 WXGA+ LCD
Windows 7 64-bit
jcossin is offline   Reply With Quote

Old 12-03-08, 12:52 PM   #105
winton
Registered User
 
winton's Avatar
 
Join Date: Aug 2004
Location: Wouldn't you like to know!
Posts: 272
Send a message via AIM to winton
Default Re: LotRO DX10 Client = BOING!!1!11!!

178.24 works in dx10 and aa seems. I'm just too lazy to switch back now.
winton is offline   Reply With Quote
Old 12-04-08, 10:07 AM   #106
jcossin
-=> Indy <=-
 
jcossin's Avatar
 
Join Date: Mar 2004
Posts: 476
Default Re: LotRO DX10 Client = BOING!!1!11!!

Well I got the GTX 260 in yesterday and did a fresh Vista install with 180.48.

Right away I am facing issues in LOTRO. Shadows flickering, LOTRO has stopped responding errors, hard locks.

I seem to have resolved things by disabling the DX10 dynamic shadows and turning off AA, but I am very disappointed that I have to do that. Frame rates are just fine on the GTX260 with this game so I'm hopeful that downgrading the driver or finding a hotfix driver will help.

This definitely isn't the nVidia driver quality that I remember and is actually worse in this game than ATI.

So I'm a little bummed about switching back to nVidia right now...
__________________
http://www.cardcycle.com - Send greeting cards and gifts with a click!

http://www.greetingcardsgirl.com - Check out the weekly Free Sale list posted every Sunday.

Asus G71Gx Laptop
nVidia 260m GTX 1GB DDR3
Intel Core2Duo P8700 (2.53GHz)
6GB 800MHz DDR2
64GB Corsair Xtreme SSD
500GB 5400RPM SATA HDD
17" 1440 x 900 WXGA+ LCD
Windows 7 64-bit
jcossin is offline   Reply With Quote
Old 12-04-08, 03:13 PM   #107
winton
Registered User
 
winton's Avatar
 
Join Date: Aug 2004
Location: Wouldn't you like to know!
Posts: 272
Send a message via AIM to winton
Default Re: LotRO DX10 Client = BOING!!1!11!!

I do have the shadow issue in dx10. Everything is fine in dx9 though. I've reported the shadow issue to nvidia. Hopefully they resolve it quickly.
winton is offline   Reply With Quote
Old 12-04-08, 04:47 PM   #108
MDarkbladeM
The silent observer
 
Join Date: Apr 2007
Location: Finland
Posts: 31
Send a message via ICQ to MDarkbladeM Send a message via MSN to MDarkbladeM
Default Re: LotRO DX10 Client = BOING!!1!11!!

Strange. I was messing with my drivers yesterday because I wanted to fix the missing textures problem on GTA4. Now, when I deleted every hint of nVidia drives from Windows folder and registry, reinstalled ForceWare 180.60 drivers and got GTA4 working. Not only that, out of curiosity I launched LotRO today and the DX10 shadows worked.

The easiest thing to try if you are on 180.xx drivers, is to restore all driver default values through RivaTuner, restart the system and leave RivaTuners' settings alone, not including overclocking and fan tab. Not sure whether it works, but I'd give it a try.
__________________
Mauri "Darkblade" Majanoja
MDarkbladeM is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:51 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.