Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-07-03, 12:15 AM   #1
LoOoD
Registered User
 
Join Date: May 2003
Posts: 14
Default sig 4s and 11s and lockups

PNY Geforce FX 5200 128MB AGP
Model: GeForce FX 5200
IRQ: 18
Video BIOS: 04.34.20.15.00
Card Type: AGP
RedHat 9
Dual AMD XP 1900+
Tyan Tiger S2460, bios 1.05
1gb ram

I keep getting sig 4s and sig 11s and lockups.
I've tried acpi=off, mem=nopentium, disabling and enabling FW and SBAs.. it happens no matter what.. Anyone have any ideas what else I should try.. Tried it w/ no agp, nvidia's agp and apgart support still the same thing..

I tried it w/ RH's kernel 2.4.20-8smp , 2.4.20-9smp and 2.4.20-9bigmem.. all the same.
Attached Files
File Type: log xf86config.log (3.1 KB, 175 views)
LoOoD is offline   Reply With Quote
Old 05-07-03, 12:16 AM   #2
LoOoD
Registered User
 
Join Date: May 2003
Posts: 14
Default

log w/ verbose set to 5..
Attached Files
File Type: log xfree86.0.log (25.2 KB, 136 views)
LoOoD is offline   Reply With Quote
Old 05-07-03, 07:48 AM   #3
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Have you tried turning apic off (rather than ACPI, or in conjunction with ACPI)? Boot with a noapic argument to try that.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 05-09-03, 01:52 AM   #4
LoOoD
Registered User
 
Join Date: May 2003
Posts: 14
Default

so I install the athlon optimized kernel rpm. That stoped all the sig 11 and sig 4.. I've only had two lockups so far. I'm trying noapic now.. we'll see how that works..

I also read this:
http://ouray.cudenver.edu/~etumenba/...P-HOWTO-4.html

interesting read for those who have SMP boards.. If noapic doesn't work, I'm gona try that 1.4 vs. 1.1 in the bios.
LoOoD is offline   Reply With Quote
Old 07-30-03, 03:46 AM   #5
LoOoD
Registered User
 
Join Date: May 2003
Posts: 14
Default

Running 4496 now and X locks up.
mouse still works.
keyboard dies.
I can ssh in.

strace shows X is looping w/:
gettimeofday({1059554735, 792056}, NULL) = 0
gettimeofday({1059554735, 792135}, NULL) = 0
gettimeofday({1059554735, 792214}, NULL) = 0
gettimeofday({1059554735, 792300}, NULL) = 0
gettimeofday({1059554735, 792379}, NULL) = 0
gettimeofday({1059554735, 792458}, NULL) = 0
gettimeofday({1059554735, 792537}, NULL) = 0
gettimeofday({1059554735, 792616}, NULL) = 0
gettimeofday({1059554735, 792695}, NULL) = 0
gettimeofday({1059554735, 792775}, NULL) = 0


any ideas? same setup as I listed above but now I'm using rh rpm kernel 2.4.20-19.9.
LoOoD is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:41 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.